Welcome, Guest.
Username: Password: Remember me

TOPIC: Lords of the Fallen Hooking Issue

Lords of the Fallen Hooking Issue 1 year 10 months ago #1

  • ZabaZu
  • ZabaZu's Avatar
  • Offline
  • Posts: 12
  • Thank you received: 3
Hey, so I can't get Lords of the Fallen to hook. I get the initial message and proceed but nothing will actually work. I'm on Windows 8.1 if that matters (I can get it to work just fine in other DX11 titles). Here are the contents of the log file:
Warning: Spoiler! [ Click to expand ]


The other thread regarding LotF didn't help much for me. Things I've tried: Disabling all overlays (including steam), restarting my computer, and changing various settings within the driver and game. I'm stumped, so any help would be much appreciated!
The administrator has disabled public write access.

Lords of the Fallen Hooking Issue 1 year 10 months ago #2

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2452
  • Thank you received: 1391
Any other software running, which might interfer? Some game booster? A hooking error might mean some other software already hooked in and prevents ReShade from doing its own work. I should add a more informative error code to figure out why exactly it's failing to hook ...
Cheers, crosire =)
The administrator has disabled public write access.

Lords of the Fallen Hooking Issue 1 year 10 months ago #3

  • ZabaZu
  • ZabaZu's Avatar
  • Offline
  • Posts: 12
  • Thank you received: 3
No game booster, no overlays, nothing really. I have a Razer mouse with Synapse installed....I could try turning that off since it is known to cause problems. I'll edit this post with the results.

EDIT: Didn't work (honestly didn't think it would). I shut off many other unnecessary programs too.
Last Edit: 1 year 10 months ago by ZabaZu.
The administrator has disabled public write access.

Lords of the Fallen Hooking Issue 1 year 10 months ago #4

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2452
  • Thank you received: 1391
Strange. Well, next version adds an error code, which should be a bit more detailed on why it fails. Hopefully helps then.
Cheers, crosire =)
The administrator has disabled public write access.

Lords of the Fallen Hooking Issue 1 year 10 months ago #5

  • ZabaZu
  • ZabaZu's Avatar
  • Offline
  • Posts: 12
  • Thank you received: 3
Thanks for your help. It'll probably turn out to be something obvious :p
The administrator has disabled public write access.

Lords of the Fallen Hooking Issue 1 year 10 months ago #6

  • ZabaZu
  • ZabaZu's Avatar
  • Offline
  • Posts: 12
  • Thank you received: 3
Alright here is the log generated by the newest version of ReShade:
Warning: Spoiler! [ Click to expand ]
The administrator has disabled public write access.

Lords of the Fallen Hooking Issue 1 year 10 months ago #7

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2452
  • Thank you received: 1391
Status code 9 = memory allocation error. Is there enough free RAM available?
Cheers, crosire =)
The administrator has disabled public write access.

Lords of the Fallen Hooking Issue 1 year 10 months ago #8

  • ZabaZu
  • ZabaZu's Avatar
  • Offline
  • Posts: 12
  • Thank you received: 3
Definitely, I have 16 GB.

EDIT: Turns out you can't run this game as Admin with ReShade. I could have sworn I tried turning that off when testing with 0.12.0. Anyway, figured out that problem, thanks for your help and sorry to trouble you with dumb issues :p
Last Edit: 1 year 10 months ago by ZabaZu.
The administrator has disabled public write access.

Lords of the Fallen Hooking Issue 1 year 10 months ago #9

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2452
  • Thank you received: 1391
Well, that's odd. Glad though you got it resolved =)
Cheers, crosire =)
The administrator has disabled public write access.
The following user(s) said Thank You: ZabaZu

Lords of the Fallen Hooking Issue 1 year 10 months ago #10

  • ZabaZu
  • ZabaZu's Avatar
  • Offline
  • Posts: 12
  • Thank you received: 3
...........Nvm, it worked for all of 1 game launch (but had a compiling error anyway). I'm not entirely sure how it is possible to work for a single launch of the game without any conditions changing :/

EDIT: And then it worked again a few tries later. You know what, don't worry about it. It's gotta be something on my end, I'll figure it out. Thanks for the help!
Last Edit: 1 year 10 months ago by ZabaZu.
The administrator has disabled public write access.

Lords of the Fallen Hooking Issue 1 year 10 months ago #11

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2452
  • Thank you received: 1391
And you are sure no overlays are running? Afterburner? RTSS? Those can cause all kinds of trouble, sometimes sporadic. =)
Cheers, crosire =)
The administrator has disabled public write access.