Welcome, Guest.
Username: Password: Remember me

TOPIC: [SOLVED] Big problems with Final Fantasy XIV & Reshade D:

Big problems with Final Fantasy XIV & Reshade D: 1 year 4 months ago #1

Hey guys so i've already posted on the XIV sub reddit before and nobody could really help me get this working. I've been trying for about a month now to get this working, i spent a couple hours trying different things but nothing seemed to work except deleting the DX11 dll.

I run the game in direct DX11 on max settings, i am also using a preset from the witcher 3 that somebody posted, i made sure to turn off SMAA since XIV only supports FXAA which did not solve the problems i had, which i will show you below in some screenshots i took.

My system is as follows
GTX 680 OC windforce edition
i72600k @4.2Ghz
windows 7 ultimate x64
16GB ram
2TB WD HDD

Here is my problem
This is what the client looks like when i start it with reshade in the file structure
gyazo.com/7c4f1929ebfab3c5b52a9d51c5a840d9

And here is the folder structure EDIT - Deleted the d3d9.dll and it did nothing, also note the edit down below at the bottom!.
gyazo.com/24ca3b08f3f8495dc05f61bebaca912d

The weird thing about the first screenshot is that i can actually interact with the links in the client, but they don't actually do anything and i can't login...please if anybody can help me with this...

Also if it's any consolation, XIV is installed in x86

Thanks for reading!.

If you need any additional information let me know!

EDIT
Was able to start the game but there are no effects at all D:
Last Edit: 1 year 4 months ago by CreativeZiggy.
The administrator has disabled public write access.

Big problems with XIV & Reshade D: 1 year 4 months ago #2

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2437
  • Thank you received: 1385
You have installed ReShade twice. That won't work. Remove the d3d9.dll.

CreativeZiggy wrote:
i made sure to turn off SMAA since XIV only supports FXAA
No. The SMAA that comes with one of the shader packages works everywhere, ReShade takes care of that.
Cheers, crosire =)
The administrator has disabled public write access.

Big problems with XIV & Reshade D: 1 year 4 months ago #3

crosire wrote:
You have installed ReShade twice. That won't work. Remove the d3d9.dll.

CreativeZiggy wrote:
i made sure to turn off SMAA since XIV only supports FXAA
No. The SMAA that comes with one of the shader packages works everywhere, ReShade takes care of that.
Thanks for the reply!. I deleted the d3d9.dll which did nothing at all and i still have no effects in-game!. The dxgi.log says uninstalling 24 hooks - exited
Last Edit: 1 year 4 months ago by CreativeZiggy.
The administrator has disabled public write access.

Big problems with XIV & Reshade D: 1 year 4 months ago #4

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2437
  • Thank you received: 1385
Make sure you have no overlays, screen capturing, streaming, game boosters or similar software running. Also disable any sort of driver AA.
Cheers, crosire =)
The administrator has disabled public write access.

Big problems with XIV & Reshade D: 1 year 4 months ago #5

crosire wrote:
Make sure you have no overlays, screen capturing, streaming, game boosters or similar software running. Also disable any sort of driver AA.
None of those are running at the time of execution. Driver AA is if off.
The administrator has disabled public write access.

Big problems with Final Fantasy XIV & Reshade D: 1 year 4 months ago #6

Fixed it!. The problem was either i was using 32 bit dll's or the settings were to potent for XIV lol..thanks for all the help crosire!. Have a nice day!.
The administrator has disabled public write access.

Big problems with Final Fantasy XIV & Reshade D: 1 year 4 months ago #7

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2437
  • Thank you received: 1385
Glad to hear =)
Cheers, crosire =)
The administrator has disabled public write access.

Big problems with Final Fantasy XIV & Reshade D: 1 year 4 months ago #8

sorry for Piggy Backing on this thread, but how did you fix this exactly. I'm having the same issue currently with a blank white login screen.
The administrator has disabled public write access.

Big problems with Final Fantasy XIV & Reshade D: 1 year 4 months ago #9

  • ninjafada
  • ninjafada's Avatar
  • Offline
  • Posts: 38
  • Thank you received: 5
rename reshade64.dll into dxgi.dll and use dx11 client/option for ffxiv
The administrator has disabled public write access.