Welcome, Guest.
Username: Password: Remember me

TOPIC: Dark Souls II SOTFS (FrameWork error)

Dark Souls II SOTFS (FrameWork error) 1 year 9 months ago #1

  • Kuniyo
  • Kuniyo's Avatar
  • Offline
  • Posts: 34
  • Thank you received: 13
Hello guys!

I've recently upgraded my Dark Souls to the SOFTS edition and I would like to use Reshade in order to get the effects I used before (on the DX9 version).

If I install ReShade manually it works just fine, but I would like to use the ReShade Framework, since it's much easier to edit stuff in it.
When I try to add Dark Souls to the Framework it will give me the error "The given path's format is not supported".

I'm using Windows 8.1 pro (normal version, not N) and ReShade 0.19.2 Public Beta with Framework

Can anyone help me solve this problem?
I've tried looking on Google and used the search function in this forum, but I couldn't really find a fix for it.

My apologies if I missed a fix.

Thanks in advance :)

Unhandled exception error blow:
Warning: Spoiler! [ Click to expand ]

Warning: Spoiler! [ Click to expand ]
The administrator has disabled public write access.

Dark Souls II SOTFS (FrameWork error) 1 year 9 months ago #2

Last Edit: 1 year 6 months ago by crosire. Reason: Fixed link
The administrator has disabled public write access.

Dark Souls II SOTFS (FrameWork error) 1 year 9 months ago #3

  • Kuniyo
  • Kuniyo's Avatar
  • Offline
  • Posts: 34
  • Thank you received: 13
Mmm that post is about 3 weeks old, I guess i'll have to wait a bit longer, but for me it doesn't make any sense.

The path to the new Dark Souls isn't all that different, yet it doesn't work on the new one but it does for the old one?
And even If I change the path name to the old Dark Souls, it still doesn't work.

"D:\SteamLibrary\SteamApps\common\Dark Souls II" (this one works, this is the old DX9 version)
vs
"D:\SteamLibrary\SteamApps\common\Dark Souls II Scholar of the First Sin"

even if I move the old dark souls somewhere else (just to test if it works) and change:
"D:\SteamLibrary\SteamApps\common\Dark Souls II Scholar of the First Sin" to "D:\SteamLibrary\SteamApps\common\Dark Souls II" it still doesn't work.
That's the path right, or am I missing something? :)
The administrator has disabled public write access.