Arma 3 with RS 0.19.2 on Win 10 crashes on startup

More
5 years 1 month ago - 5 years 1 month ago #1 by MPAT
Also tried 0.18.4, and pure dxgi.dll without effects. Also tried disable in-game steam UI or BattleEye, all the same.
When in fullscreen, the game wasn't responding on startup.
When in borderless window, the game will run, but the fx didn't work properly, even only with a single ReShade.fx file. Left half of the screen was rendered but with no fx applied, the right half of the screen was in "grey model" style.

GTAV seems also have the problem, crash on fullscreen but in borderless window it works properly.

There's no such a problem in Win 8.1.

Fullscreen, force quit after several seconds
Warning: Spoiler!


Borderless window, half vanilla half "grey model"
Warning: Spoiler!
Last edit: 5 years 1 month ago by MPAT.

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #2 by crosire

MPAT wrote: Borderless window, half vanilla half "grey model"

You are using the developer version, but you actually want to use one of the shader packs.

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago - 5 years 1 month ago #3 by MPAT
But I just extracted them from "ReShade 0.19.2 Public Beta with Framework.7z", I think that's not related to developer.

Update: Hum... I just deleted all stuff and extracted the files from redownloaded "ReShade 0.19.2 Public Beta with SweetFX 2.0 Beta 8", and it run properly in boderless window mode now...Strange, as I have tried these files before... So I think at least it's usable now, but I still don't know why Arma 3 and GTAV will stop responding in fullscreen mode...
Last edit: 5 years 1 month ago by MPAT.

Please Log in or Create an account to join the conversation.