Welcome, Guest.
Username: Password: Remember me

TOPIC: Changing Effect Key Toggles

Changing Effect Key Toggles 5 months 1 week ago #1

I apologize if this has been covered elsewhere, but I've not found the answer to my question by either searching this forum, nor searching the web (maybe I'm using the wrong keyterms).

How do I change the keyboard shortcuts for toggling on/off individual effects within Reshade? For example, one of my Reshade 4.0 presets came with the HDR effect bound to Num Pad 7, so tapping Num Pad 7 toggles the [FakeHDR.fx] effect on and off in game. I often use the number pad for searching the auction house in a particular game I play, so having the number pad keybound to toggle various effects within a Reshade preset on and off is annoying.

The only keybind settings I've been able to find within Reshade is Effect Toggle Key in settings, which turns Reshade itself on and off.
Last Edit: 5 months 1 week ago by Capularis.
The administrator has disabled public write access.

Changing Effect Key Toggles 5 months 1 week ago #2

Open up Reshade interface, right click on the effect you wanna rebind and, in the showing up tab, you can set a new key next to the "Toggle Key" line.
The administrator has disabled public write access.

Changing Effect Key Toggles 5 months 1 week ago #3

  • Wicked Sick
  • Wicked Sick's Avatar
  • Offline
  • Die young or suffer (Forgive my poor English)
Just to add, I think you should click with the right mouse button to make the pop appear in order to a assign a toggle key for a particular effect.
Finding relief somewhere between a tree's branch and its shade.
The administrator has disabled public write access.

Changing Effect Key Toggles 5 months 1 week ago #4

Thanks all! I feel a little silly now. Right-clicking is literally the ONLY thing I didn't think to do. Much appreciated.
The administrator has disabled public write access.

Changing Effect Key Toggles 5 months 1 week ago #5

Don't say that! It's not difficult to get lost in the wide world of modding.
Anyway I'm glad that I could help. Have fun ;)
The administrator has disabled public write access.