1.1

More
4 years 11 months ago #41 by Sh1nRa358
Replied by Sh1nRa358 on topic 1.1
And the file will still be there...
The topic has been locked.
More
4 years 11 months ago #42 by robgrab
Replied by robgrab on topic 1.1
Is there a simple way to import Reshade 1.0 presets into 1.1?
The topic has been locked.
More
4 years 11 months ago #43 by Ganossa
Replied by Ganossa on topic 1.1
Is that simple enough?

reshade.me/forum/shader-presentation/114...to-reshade-1-0-later

(I know its not perfect yet :whistle: )
The topic has been locked.
More
4 years 11 months ago #44 by SpinelessJelly
Replied by SpinelessJelly on topic 1.1

Ganossa wrote: Is that simple enough?

reshade.me/forum/shader-presentation/114...to-reshade-1-0-later

(I know its not perfect yet :whistle: )


Not certain if you updated the tool recently, but there are differences between 1.0 and 1.1 files (more specifically regarding the DOF shader) that TransMod does not take into account.
The topic has been locked.
More
4 years 11 months ago #45 by Ganossa
Replied by Ganossa on topic 1.1

SpinelessJelly wrote: Not certain if you updated the tool recently, but there are differences between 1.0 and 1.1 files (more specifically regarding the DOF shader) that TransMod does not take into account.


By design, the tool is independent of changes, it can translate between any configuration. :)
If variable names changed it will not translate them but most of the cases (like in the case of DoF) variable changes mean that the shader behavior changed and old values would not apply anyway.
The not translated variables can be marked automatically by activating the debug mode.
The topic has been locked.
More
4 years 11 months ago #46 by robgrab
Replied by robgrab on topic 1.1

Ganossa wrote: Is that simple enough?

reshade.me/forum/shader-presentation/114...to-reshade-1-0-later

(I know its not perfect yet :whistle: )


:woohoo: Awesome! I'll try it later tonight.
The topic has been locked.
More
4 years 11 months ago - 4 years 11 months ago #47 by jon30rockaholic
Replied by jon30rockaholic on topic 1.1 - DOF not working in power armor Fallout 4
Hello I've been playing Fallout 4 with Reshade and I have noticed that DOF does not work when I am in power armor. I'm guessing it has something to do with the depth buffer, but I don't think that it is something I can fix. Just letting you guys know in case there is something that can be done to fix it.
Last edit: 4 years 11 months ago by jon30rockaholic.
The topic has been locked.
  • crosire
  • crosire's Avatar Topic Author
  • Away
More
4 years 11 months ago #48 by crosire

jon30rockaholic wrote: Hello I've been playing Fallout 4 with Reshade and I have noticed that DOF does not work when I am in power armor. I'm guessing it has something to do with the depth buffer, but I don't think that it is something I can fix. Just letting you guys know in case there is something that can be done to fix it.

This is a known issue, but since I do not own the game I can only guess the reasons and a fix is very unlikely unfortunately.
The topic has been locked.
More
4 years 11 months ago #49 by keem85
Replied by keem85 on topic 1.1
Cool! Soon we would "need" Reshade to support Oculus Rift's direct mode!! :)))
The topic has been locked.
More
4 years 11 months ago #50 by robgrab

crosire wrote:

jon30rockaholic wrote: Hello I've been playing Fallout 4 with Reshade and I have noticed that DOF does not work when I am in power armor. I'm guessing it has something to do with the depth buffer, but I don't think that it is something I can fix. Just letting you guys know in case there is something that can be done to fix it.

This is a known issue, but since I do not own the game I can only guess the reasons and a fix is very unlikely unfortunately.


I assume it's because of the intrusive HUD overlay obscuring the screen.
The topic has been locked.
More
4 years 11 months ago #51 by Crystrex
Replied by Crystrex on topic AO shader
Hello. I have a question.

ReShade Framework Changelog
Added Marty's overhauled AO shader

Where is it?
It's just a tweaking of basic SSAO or really new McFly AO shader?
The topic has been locked.
More
4 years 10 months ago #52 by Faildozer
Replied by Faildozer on topic 1.1 - DOF not working in power armor Fallout 4
Just wanted to chime in, it indeed appears the depthbuffer gets "blocked" by the power armor hud. The PA hud is actually a transparent 3d mesh that covers the entire screen. typing "tm" in console will disable the hud and DOF works in power armor, not really a fix though.
The topic has been locked.
More
4 years 10 months ago #53 by acknowledge
Replied by acknowledge on topic 1.1 - DOF not working in power armor Fallout 4
Any plan to add an option to flip depthbuffer in framework?

discuss can be found here:
reshade.me/forum/suggestions/601-manual-...buffer-flip?start=18
The topic has been locked.
  • crosire
  • crosire's Avatar Topic Author
  • Away
More
4 years 10 months ago #54 by crosire

acknowledge wrote: Any plan to add an option to flip depthbuffer in framework?

Already done: github.com/crosire/reshade-shaders/commi...f265ec79a265c94e13c8 .
The topic has been locked.
More
4 years 10 months ago #55 by acknowledge
Replied by acknowledge on topic 1.1 - DOF not working in power armor Fallout 4

crosire wrote:

acknowledge wrote: Any plan to add an option to flip depthbuffer in framework?

Already done: github.com/crosire/reshade-shaders/commi...f265ec79a265c94e13c8 .


Thx for your remind :)
The topic has been locked.
More
4 years 10 months ago - 4 years 10 months ago #56 by Zyrusticae
Replied by Zyrusticae on topic 1.1 - DOF not working in power armor Fallout 4
Just a heads-up, the SAO shader appears to be receiving some messed-up depth information (or at least needs some way to change the assumed model thickness). The other AO shaders don't share this issue. What it normally looks like for reference.
Last edit: 4 years 10 months ago by Zyrusticae.
The topic has been locked.
More
4 years 10 months ago #57 by Marty McFly
Replied by Marty McFly on topic 1.1 - DOF not working in power armor Fallout 4
SAO needs very, very accurate data to work correctly.
The topic has been locked.
More
4 years 10 months ago - 4 years 9 months ago #58 by Sh1nRa358
Replied by Sh1nRa358 on topic 1.1
Found a problem with the Stretch shader. It's not done with percentage so you would have to reconfigure based on resolution instead of it looking the same on any resolution. Can you guys fix this please?
Last edit: 4 years 9 months ago by Sh1nRa358.
The topic has been locked.
More
4 years 9 months ago - 4 years 9 months ago #59 by Sh1nRa358
Replied by Sh1nRa358 on topic 1.1
Bug with pcsx2 on opengl backend with the dxgi.dll in the folder as pcsx2's executable: reshade.me/forum/troubleshooting/1608-bu...kend-with-dxgi#11938
Last edit: 4 years 9 months ago by Sh1nRa358.
The topic has been locked.
More
4 years 9 months ago - 4 years 9 months ago #60 by Shady
@Zyrusticae: SAO works perfect with L.A. Noire see
sfx.thelazy.net/games/preset/4489/
Last edit: 4 years 9 months ago by Shady.
The topic has been locked.