Welcome, Guest.
Username: Password: Remember me

TOPIC: 0.18

0.18 4 years 3 months ago #61

AH! Witcher 3 MUST WORK!
The topic has been locked.

0.18 4 years 3 months ago #62

Thats true about the toggle key in Witcher 3. I just tried it with the latest ReShade and Framework.
The topic has been locked.

0.18 4 years 3 months ago #63

Can I get a download link for 0.18.5 release, even though it may issues?
The topic has been locked.

0.18 4 years 3 months ago #64

Cheers, crosire =)
Last Edit: 4 years 3 months ago by crosire.
The topic has been locked.

0.18 4 years 3 months ago #65

Uh oh, Bitly couldn't find a link for the bitly URL you clicked.
Most Bitlinks are 4-6 characters, and only include letters and numbers (and are case sensitive).

This file is currently set to private.



I can not download this last Reshade buddy
The topic has been locked.

0.18 4 years 3 months ago #66

Uhm, accidently linked to ReShade 0.15.0, not 0.18.5. Fixed.
Cheers, crosire =)
The topic has been locked.

0.18 4 years 3 months ago #67

When I try this I get Half my screen as black and the other as white.
Is there a more specific way to install reshade when using version 0.18.5 ??
Must I install the 0.18.5 and the framework as well?

(this is for the witcher 3, desperatly trying to get the toggle key working)
The topic has been locked.

0.18 4 years 3 months ago #68

Were you using 18.4 with the framework and then installed 18.5 over it?
You may have replaced the ReShade.fx, not sure what is in that *.fx file, but its not what is needed for the framework.
Just a guess :cheer:
The topic has been locked.

0.18 4 years 3 months ago #69

jonathan1107 wrote:
When I try this I get Half my screen as black and the other as white.
Is there a more specific way to install reshade when using version 0.18.5 ??
Must I install the 0.18.5 and the framework as well?

(this is for the witcher 3, desperatly trying to get the toggle key working)
You downloaded the developer version of ReShade. If you want to use 18.5 then download the one with the framework. 18.5 was taken down because there was a problem with it, you may want to download 18.4 instead. If you DL 18.4 then you can choose between ReShade with framework or ReShade with SweetFX.
The topic has been locked.

0.18 4 years 3 months ago #70

Doesn't the Framework version reduce performance drastically?
The topic has been locked.

0.18 4 years 3 months ago #71

MonarchX wrote:
Doesn't the Framework version reduce performance drastically?

No, it is actually fastest:

SFX - 1475 fps
FM - 1485 fps // RFX_InitialStorage set to 0 and RFX_DepthBufferCalc set to 0 => config for when you only use SFX
FM - 1395 fps // RFX_InitialStorage set to 1 and RFX_DepthBufferCalc set to 0 => config for when you use no depth dependent shader
FM - 1205 fps // RFX_InitialStorage set to 0 and RFX_DepthBufferCalc set to 1 => all effects will be dependent on the previous effects
FM - 1172 fps // RFX_InitialStorage set to 1 and RFX_DepthBufferCalc set to 1 => default config if you want to use any mix of shader as intended

But I understand why people would think the opposite, since it is this huge and flexible combination of effects. :side:
Last Edit: 4 years 3 months ago by Ganossa.
The topic has been locked.

0.18 4 years 3 months ago #72

I only use 3 things - SMAA, FXAA, and LumaSharpen. Should I select RFX_InitialStorage set to 0 and RFX_DepthBufferCalc set to 0 for that to get best performance?

I take it I change that in Common settings? Which folders should I place in game directory with for my needs (above!) ? I assume I need to use SweetFX_settings.cfg for my SweetFX settings (SMAA, FXAA, and LumaSharpen) ?
Last Edit: 4 years 3 months ago by MonarchX.
The topic has been locked.

0.18 4 years 3 months ago #73

MonarchX wrote:
I only use 3 things - SMAA, FXAA, and LumaSharpen. Should I select RFX_InitialStorage set to 0 and RFX_DepthBufferCalc set to 0 for that to get best performance?

I take it I change that in Common settings? Which folders should I place in game directory with for my needs (above!) ? I assume I need to use SweetFX_settings.cfg for my SweetFX settings (SMAA, FXAA, and LumaSharpen) ?

You do not need to set the performance values unless you want to force them. They will be selected automatically depending on the shader/effects you use.

All usual SweetFX shader/effects (and a few more) are in the SweetFX suite and can therefore be activated and configured in the SweetFX_settings.cfg
The topic has been locked.

0.18 4 years 3 months ago #74

Please someone FIX the Toggle Key Problem with "the witcher 3"
I've been trying hard to find a way, but to no avail :(
The topic has been locked.

0.18 4 years 3 months ago #75

jonathan1107 wrote:
Please someone FIX the Toggle Key Problem with "the witcher 3"I've been trying hard to find a way, but to no avail :(
That "someone" would be Crosire. In another thread he said,"The toggle key is not working in Witcher for some reason. I would love to fix it, but I do not currently own the game.".So if you want to help grease the wheels of progress you could help him get the game.
The topic has been locked.
The following user(s) said Thank You: BrandonHortman

0.18 4 years 3 months ago #76

jonathan1107 wrote:
Please someone FIX the Toggle Key Problem with "the witcher 3"
I've been trying hard to find a way, but to no avail :(

if you have the steam version of witcher 3 shift + tab into the steam overlay and try toggling it
The topic has been locked.
The following user(s) said Thank You: BrandonHortman

0.18 4 years 3 months ago #77

You are a genius Nirouv!!!
The topic has been locked.

0.18 4 years 3 months ago #78

What about the GOG version..?
The topic has been locked.

0.18 4 years 3 months ago #79

I have the GOG version, so the steam trick wouldn't work with me
The topic has been locked.

0.18 4 years 3 months ago #80

Hi Crosire,

I looked in download page for 1.8.5 but the version still 1.8.4 there, are you updating in this moment? :woohoo:
The topic has been locked.