Welcome, Guest.
Username: Password: Remember me

TOPIC: [SOLVED] Need an older version of the framework (.16)

Need an older version of the framework (.16) 11 months 3 weeks ago #1

The game I want to configure Reshade for is Tera but for some reason the new dxgi in 1.1 keeps crashing my game I know for a fact its compatible as I had installed the .16 version and it was fully functional. I can't seem to find download links to previous versions?
The administrator has disabled public write access.

Need an older version of the framework (.16) 11 months 3 weeks ago #2

The administrator has disabled public write access.
The following user(s) said Thank You: pexity

Need an older version of the framework (.16) 11 months 3 weeks ago #3

Many thanks, got any any tips on finding the coordinates for the focal point in the mcfx DOF?
The administrator has disabled public write access.

Need an older version of the framework (.16) 11 months 3 weeks ago #4

It should be at the dead center of the screen. In 3rd person games that often coincides with the character and that is exactly what most people want - if that isn't so, you can change it in the configuration files using (x,y) coordinates, (0.5,0.5) being the default.(0.1,0.1) should correspond to the top left corner and (1.0,1.0) should be bottom right, but I could be mistaken.
The administrator has disabled public write access.
The following user(s) said Thank You: pexity

Need an older version of the framework (.16) 11 months 3 weeks ago #5

  • piltrafus
  • piltrafus's Avatar
  • Offline
  • Posts: 73
  • Thank you received: 15
top left is actually (0,0)
The administrator has disabled public write access.
The following user(s) said Thank You: pexity

Need an older version of the framework (.16) 9 months 3 weeks ago #6

  • Igni
  • Igni's Avatar
  • Offline
  • Posts: 48
  • Thank you received: 29
I got it working with 1.1
See this post for more info
Regards from:
Igni
The administrator has disabled public write access.