Welcome, Guest.
Username: Password: Remember me

TOPIC: Disabling foreground DoF

Disabling foreground DoF 10 months 2 weeks ago #1

Reshade Version: 1.1.0
Game: Fallout 4

I'm having issues working out the settings to disable foreground DoF, Using "Marty McFly Advanced DOF" Method. I have the settings how I would like for distant DoF but characters and other game objects appear blurry even when focused on them. I basically only want the background DoF effects. Example below of current look:



ENB is used in conjunction with this, No idea if that could bring this effect.

Thanks.
Last Edit: 10 months 2 weeks ago by kennyist.
The administrator has disabled public write access.

Disabling foreground DoF 10 months 4 days ago #2

  • luluco250
  • luluco250's Avatar
  • Offline
  • Posts: 87
  • Thank you received: 51
Increase DOF_NEARBLURCURVE, the max value of 1000.00 should get rid of near DoF completely, unless maybe if you look at something like the sky (unless a game uses an object for the skybox).
Has been trying to make bloom look great again for over an year.
The administrator has disabled public write access.

Disabling foreground DoF 10 months 4 days ago #3

  • Elimina
  • Elimina's Avatar
  • Offline
  • ΞLIMINΛ
  • Posts: 338
  • Thank you received: 360
luluco250 wrote:
Increase DOF_NEARBLURCURVE, the max value of 1000.00 should get rid of near DoF completely, unless maybe if you look at something like the sky (unless a game uses an object for the skybox).

Increasing it to 1000 does not get rid of it. I have also tried increasing it to 99999999999999999999999.00, and it is still the same.
The administrator has disabled public write access.

Disabling foreground DoF 10 months 4 days ago #4

reshade.me/forum/shader-discussion/1456-...work-1-1-fixes#10858 it should be fixed in Reshade v2 though
The administrator has disabled public write access.