Welcome, Guest.
Username: Password: Remember me

TOPIC: Error with every game

Error with every game 1 year 9 months ago #1

I get this same error with every game. I don't know if it is a mastereffect error or a ReShade error.



Here are my ReShade.fx & ReShade_Settings.TXT files
www.mediafire.com/?61er2yputgn9kow,yy4bb46j73o68wy

Also, none of the effects show up (yes, I have them enabled in the file. I made sure.)
Last Edit: 1 year 9 months ago by Omen267901. Reason: Extra details.
The administrator has disabled public write access.

Error with every game 1 year 9 months ago #2

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2453
  • Thank you received: 1393
Make sure both files are encoded as ANSI. You could also try to replace "ReShade_ToggleKey" in line 4073 with "0x91" (keycode for the scroll lock key) directly instead of using that txt file define from SweetFX for MasterEffect.
Cheers, crosire =)
The administrator has disabled public write access.
The following user(s) said Thank You: Omen267901

Error with every game 1 year 9 months ago #3

crosire wrote:
Make sure both files are encoded as ANSI. You could also try to replace "ReShade_ToggleKey" in line 4073 with "0x91" (keycode for the scroll lock key) directly instead of using that txt file define from SweetFX for MasterEffect.

Like this
technique MasterEffect < bool enabled = true; int toggle = 0x91; >

Also, I have no idea what the encoding thing means. :/
The administrator has disabled public write access.

Error with every game 1 year 9 months ago #4

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2453
  • Thank you received: 1393
Yes.
About encoding.
Cheers, crosire =)
Last Edit: 1 year 9 months ago by crosire.
The administrator has disabled public write access.

Error with every game 1 year 9 months ago #5

I'm doing what it says in that thread, but every time I convert in Notepad++ it reverts back when I save it and close.

Edit: Video:
Last Edit: 1 year 9 months ago by Omen267901. Reason: Added a video
The administrator has disabled public write access.

Error with every game 1 year 9 months ago #6

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2453
  • Thank you received: 1393
It doesn't, it's just Notepad++'s default.
Not important anyway, did you try the other thing? It would be easier to start with official SweetFX or MasterEffect first instead of a modified version =).
Cheers, crosire =)
The administrator has disabled public write access.

Error with every game 1 year 9 months ago #7

crosire wrote:
It doesn't, it's just Notepad++'s default.
Not important anyway, did you try the other thing? It would be easier to start with official SweetFX or MasterEffect first instead of a modified version =).

Got it to work, thanks
The administrator has disabled public write access.

Error with every game 1 year 9 months ago #8

Ok that worked, but it broke all my effects (set them all to 0), so i went in and reapplied them, and then I got another error about it not loading the files correctly. I just gave up and used the basic SweetFX 2.0 preset. :/. Also, I can't get the detector to auto-detect BF4. What setting is DXGI.dll
The administrator has disabled public write access.