Welcome, Guest.
Username: Password: Remember me

TOPIC: [Arma 3]Real Light preset - Game Launch Issues

[Arma 3]Real Light preset - Game Launch Issues 3 years 8 months ago #21

I fix my launch problem with A3+ReShade forums.bistudio.com/topic/183128-real-li...page-11#entry2911264 :silly:
The administrator has disabled public write access.
The following user(s) said Thank You: Solano

[Arma 3]Real Light preset - Game Launch Issues 3 years 8 months ago #22

That's strange. ReShade makes use of the high performance timer, but it's the first time I hear the timer being the reason for any sort of issues (in general, apart from ReShade).
Cheers, crosire =)
The administrator has disabled public write access.

[Arma 3]Real Light preset - Game Launch Issues 3 years 8 months ago #23

I'm not a programer but I think something in Arma code make this problem...from other forum
They are completely independent things - TSC and HPET. They don`t know about each other. Question is - which to use for OS needs? Nobody can prevent programmer to use either TSC processor instructions or HPET in-out instructions in their code (unless HPET is disabled in BIOS).

...but when I force system to use HPET my problems with A3+RaShede disappeared.

P.S. I play War Thunder (DX11) too and I don't have any problem with WT+ReShade :)

P.S.S. but right now in WT (w/ or w/o ReShade) with bcdedit /set useplatformclock true I have stutter/delay in game menu but when I restore to bcdedit /deletevalue useplatformclock I don't have any stutter/delay :side:
Last Edit: 3 years 7 months ago by Horus.
The administrator has disabled public write access.

[Arma 3]Real Light preset - Game Launch Issues 3 years 8 months ago #24

The second user after you Horus reported me that it did the trick for him.
He as well couldn´t use ReShade in ArmA until your tweak!

Source: forums.bistudio.com/topic/183128-real-li...by-solano/?p=2911397
The administrator has disabled public write access.

[Arma 3]Real Light preset - Game Launch Issues 3 years 8 months ago #25

@Solano I'm glad that someone helped :)

@Crosire I researched some more about this HPET subject and if I disable HPET in BIOS Arma 3+ReShade again don't want to start but War Thunder+ReShade start normally but this time I don't have any delay with in-game menu.
The administrator has disabled public write access.

[Arma 3]Real Light preset - Game Launch Issues 3 years 8 months ago #26

The only game I've had issues with is Arma 3. Not only has it happened with ReShade, but also without it. I did find a bug report where many people have had the same issue with the Arma 3 once the 1.5 update went live.
The administrator has disabled public write access.
The following user(s) said Thank You: crosire

[Arma 3]Real Light preset - Game Launch Issues 3 years 7 months ago #27

Horus wrote:
I'm not a programer but I think something in Arma code make this problem...from other forum
They are completely independent things - TSC and HPET. They don`t know about each other. Question is - which to use for OS needs? Nobody can prevent programmer to use either TSC processor instructions or HPET in-out instructions in their code (unless HPET is disabled in BIOS).

...but when I force system to use HPET my problems with A3+RaShede disappeared.

P.S. I play War Thunder (DX11) too and I don't have any problem with WT+ReShade :)

P.S.S. but right now in WT (w/ or w/o ReShade) with bcdedit /set useplatformclock true I have stutter/delay in game menu but when I restore to bcdedit /deletevalue useplatformclock I don't have any stutter/delay :side:
This is problem with War Thunder and HPET forum.warthunder.com/index.php?/topic/21...and-the-in-game-map/
The administrator has disabled public write access.
  • Page:
  • 1
  • 2