Welcome, Guest.
Username: Password: Remember me

TOPIC: Screenshot directory

Screenshot directory 2 years 1 week ago #1

Hi there!
A little more than one month later,I ha d to rebuild my PC.And now I have no clue what I did to
stop reshade putting screenshots in P3D main folder.
I am using the "MasterEffect.h" file.
I added under Global Parameters
#pragma reshade screenshot_location "C:\\Users\\UserPc\\Desktop\\Reshades"
But it does not work.I added it in different folders in the Reshade folder e.g. Reshade/Common/Util.h

added it in Custom_settings.cfg folder.All without success.

It seems, I am too old for things like that?!

Any help?

Regards,

Scott
The administrator has disabled public write access.

Screenshot directory 2 years 1 week ago #2

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2780
  • Thank you received: 1581
If you are using MasterEffect, the ReShade Framework is not used, so all files inside the ReShade folder are ignored. In that case you would need to add it to ReShade.fx or MasterEffect.h (the only two files used).
Cheers, crosire =)
The administrator has disabled public write access.

Screenshot directory 2 years 1 week ago #3

:evil: :evil:

It's not working!

I added them with "/" and "\\" with and without speechmarks around it.Is there a special place in the files where it should be added.
( I can't beleave,that I can't remember :oops: :oops: 9

Scott
The administrator has disabled public write access.

Screenshot directory 2 years 1 week ago #4

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2780
  • Thank you received: 1581
Make sure the folder exists. Check the log, it will say something like "Failed to find screenshot location ..." if it does not. Also make sure you are using the latest ReShade version (1.0), for that check the properties of the DLL.
Cheers, crosire =)
The administrator has disabled public write access.

Screenshot directory 2 years 6 days ago #5

OMG !

Thanks Crosire !!
I wasn't the latest version of ReShade :oops:

Scott
The administrator has disabled public write access.