X-Plane 3.0.5 Problems

  • Posts: 4
3 years 3 months ago - 3 years 3 months ago #1 by Denitus
Hi,

So after upgrading to the latest version I noticed that it causes issues. In the 767 from Flight Factor, which is the only plane I've tested, the FMC ( Flight Managment computer, ADI (Altitude Director Indicator ) and HSI ( Horizontal Situation Indicator ) are black. If needed I can provide a picture. The only fix is to revert to a previous version I used which is 3.0.3.

Regards

Please Log in or Create an account to join the conversation.

  • Posts: 8
3 years 3 months ago #2 by Sethos
Can also confirm I've seen several artifacts caused by the latest version. I personally saw a constant shadow on planes, like it was covered in a cloud shadow despite not being overcast. Also saw some weird stripes along the plane. Works fine with 3.0.3.
The following user(s) said Thank You: Denitus

Please Log in or Create an account to join the conversation.

  • Posts: 4
3 years 3 months ago - 3 years 3 months ago #3 by ecosta
The panel GPS Cessna 172 SP is black in 3D Panel. See photo bellow
File Attachment:

However, in panel 2D, all panels works fine:
File Attachment:

My file OPENGL32.log shows:
Warning: Spoiler! [ Click to expand ]
The following user(s) said Thank You: Denitus

Please Log in or Create an account to join the conversation.

  • Posts: 4
3 years 1 month ago #4 by Denitus
Using the latest 3.0.6 and the problem remains. For now the only working version for XP is 3.0.3.

Please Log in or Create an account to join the conversation.