ReShade_Setup_3.0.5.exe does nothing...

  • Posts: 3
3 years 6 months ago - 3 years 6 months ago #1 by trilioth
I run it (I've tried with and without run as administrator), the hour glass shows up for a bit, then ... nothing... nothing at all. No error messages, no application, nothing.

Please Log in or Create an account to join the conversation.

  • Posts: 3741
3 years 6 months ago #2 by crosire
Check your anti virus.

Please Log in or Create an account to join the conversation.

  • Posts: 3
3 years 6 months ago #3 by trilioth
I didn't see any reports in my anti-virus. I temporarily disabled it and I am still experiencing the same result.

Please Log in or Create an account to join the conversation.

  • Posts: 3741
3 years 6 months ago #4 by crosire
Then make sure you have .NET 4.5.2 installed.

Please Log in or Create an account to join the conversation.

  • Posts: 3
3 years 6 months ago - 3 years 6 months ago #5 by trilioth
I don't have .NET 4.5.2 and the installer for it won't install because I have a higher version. I find this odd because I have multiple versions of .NET installed. Is there some way around this or should it work with .NET 4.6.1?
Thank you for time and effort.

Please Log in or Create an account to join the conversation.

  • Posts: 404
3 years 6 months ago - 3 years 6 months ago #6 by JBeckman
For newer Windows versions there should be two .NET installs which are version 3.x usually that's 3.5.x as a optional you can enable (Or will be prompted to enable if a program requires it.) and then also 4.x of which the latest is I think 4.6.2 currently and it replaces earlier 4.x versions completely. :)
(Pretty sure 4.6.2 is the default of the current Windows 10 release too and then some various security updates via these monthly cumulative updates for the OS.)

Please Log in or Create an account to join the conversation.