GTASA, Empty screenshots, backbuffer format 35

More
3 years 5 months ago #1 by ApxuBbI
Reshade creates empty screenshots.
I'm using pretty old DLL file, because it works fine with other games.
Game is vanilla with SkyGfx ( http://gtaforums.com/topic/750681-skygfx-ps2-and-xbox-graphics-for-pc/ )
So here is my question: Is there some solution?

LOG

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #2 by crosire
ReShade does only support 8-bit per channel back buffers for screenshots at the moment. Game, or more likely something in the SkyGfx mod, forces D3DFMT_A2R10G10B10 aka 10-bit per channel. There is no solution for this implemented right now.
The following user(s) said Thank You: ApxuBbI

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #3 by ApxuBbI
Seems like easiest way to capture screenshots for me will be by updating to awful ShadowPlay3.
Thx.

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #4 by Marty McFly
Replied by Marty McFly on topic GTASA, Empty screenshots, backbuffer format 35
Can confirm that the stock game is fine, have been developing my shaders on GTASA since ReShade 0.7something up to 3.0 and screenshots worked fine all the time.

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago - 3 years 3 months ago #5 by ApxuBbI
Removed skyfgx, still empty screenshots.
Configs, works fine...

UPD. Yes, SkyGfx block's screenshot capture. =\
UPD2. No, it doesn't :silly:
Last edit: 3 years 3 months ago by ApxuBbI.

Please Log in or Create an account to join the conversation.