Welcome, Guest.
Username: Password: Remember me

TOPIC: GTASA, Empty screenshots, backbuffer format 35

GTASA, Empty screenshots, backbuffer format 35 1 year 2 months ago #1

Reshade creates empty screenshots.
I'm using pretty old DLL file, because it works fine with other games.
Game is vanilla with SkyGfx (http://gtaforums.com/topic/750681-skygfx-ps2-and-xbox-graphics-for-pc/)
So here is my question: Is there some solution?

LOG [ Click to expand ]
The administrator has disabled public write access.

GTASA, Empty screenshots, backbuffer format 35 1 year 2 months ago #2

ReShade does only support 8-bit per channel back buffers for screenshots at the moment. Game, or more likely something in the SkyGfx mod, forces D3DFMT_A2R10G10B10 aka 10-bit per channel. There is no solution for this implemented right now.
Cheers, crosire =)
The administrator has disabled public write access.
The following user(s) said Thank You: ApxuBbI

GTASA, Empty screenshots, backbuffer format 35 1 year 2 months ago #3

Seems like easiest way to capture screenshots for me will be by updating to awful ShadowPlay3.
Thx.
The administrator has disabled public write access.

GTASA, Empty screenshots, backbuffer format 35 1 year 2 months ago #4

  • Marty McFly
  • Marty McFly's Avatar
  • Offline
  • We've tried nothing and we're all out of ideas!
Can confirm that the stock game is fine, have been developing my shaders on GTASA since ReShade 0.7something up to 3.0 and screenshots worked fine all the time.
The administrator has disabled public write access.

GTASA, Empty screenshots, backbuffer format 35 1 year 2 months ago #5

Removed skyfgx, still empty screenshots.
Configs, works fine...

UPD. Yes, SkyGfx block's screenshot capture. =\
UPD2. No, it doesn't :silly:
Last Edit: 1 year 5 days ago by ApxuBbI.
The administrator has disabled public write access.