Welcome, Guest.
Username: Password: Remember me

TOPIC: Loading effect...No effect found!

Loading effect...No effect found! 1 year 3 months ago #1

I downloaded this framework as it was essential to use an ENB effects mod for fallout 4. Very satisfied with this framework and what it is capable of, however, I have a slight problem that i haven't managed to remedy myself and i haven't found any other forums addressing this issue yet. The mod is working exactly as intended and i have the notification at the top of the screen informing me that the framework is in fact installed but it reads the error message "Loading effect...No effect found!" but it does appear to be working for what i'm using it for. I'm using version 1.0.0.916 if that has any relevance towards my issue. I'm sure this is an easy problem to fix but my lack of experience with the program has got me stumped. (I'm very new to modifying game files or really any modding in general) .
-Thank you very much for your time
Last Edit: 1 year 3 months ago by User94.
The administrator has disabled public write access.

Loading effect...No effect found! 1 year 3 months ago #2

No. It's not working. You installed ReShade without any effects, which means it does nothing at all. Anyway, that version is outdated as hell, use 3.0.
Cheers, crosire =)
The administrator has disabled public write access.

Loading effect...No effect found! 1 year 3 months ago #3

Sorry to waste any more of your time but if i may ask, how one is supposed to download the framework with any effects as opposed to without any effect. I followed the setup tool from the download including the part where one must select the Rendering API and its notified me that it is installing fallout 4 but i'm not sure what i'm supposed to do from there. It's still going now as we speak but i haven't been able to find any files regarding the Reshade in my downloads folder. Perhaps i'm looking in the wrong place.
The administrator has disabled public write access.

Loading effect...No effect found! 1 year 3 months ago #4

The setup (of 3.0) tools asks you whether you want to download a set of default effects. Choose yes when it does so.
Cheers, crosire =)
The administrator has disabled public write access.
The following user(s) said Thank You: User94