Common Issues and Their Solutions

  • Posts: 4
1 year 3 months ago - 1 year 3 months ago #21 by Ecliptikzz
Is there a workaround on this problem with Reshade 4.0, I play Second life and talk cinematic pictures in it but I have found a problem with 4.0 that need a fix. When I installed 4.0 and ran it with Second Life I hid all my HUDs that I was using there was no way to get around is so I have to roll back after doing a fresh install of my second life viewer... when and will there be a fix for this cause I am really liking the UI 4.0 has to offer

4.0 Reshade with a HUD on but not visible



No Reshade

Please Log in or Create an account to join the conversation.

  • Posts: 12
1 year 1 month ago #22 by Leon
Can someone check this link that I have posted? Seems no one sees it. Thanks!

reshade.me/forum/troubleshooting/4809-he...n-reshade-4-02#31435

Please Log in or Create an account to join the conversation.

  • Posts: 500
11 months 2 weeks ago #23 by Wicked Sick
Hi. You probably could update the original post regarding how to handle the false positives haha...

Please Log in or Create an account to join the conversation.

  • Posts: 4
10 months 3 weeks ago #24 by Tornik
I have reinstalled Windows and ReShade, and every time I launch the simulator I use the software for (iRacing), it asks me to do the tutorial steps of first launch. Any way to get around this?

Please Log in or Create an account to join the conversation.

  • Posts: 205
10 months 3 weeks ago #25 by Duran.te
@Tornik

In your game directory look for ReShade.ini, open it and replace the line TutorialProgress=0 with TutorialProgress=4

Please Log in or Create an account to join the conversation.

  • Posts: 4
10 months 3 weeks ago #26 by Tornik
Many thanks.

Please Log in or Create an account to join the conversation.

  • Posts: 14
5 months 4 weeks ago - 5 months 4 weeks ago #27 by kilyan
hello i have a problem with making screenshots with reshade, they are all white in borderless mode, or purple in fullscreen
what's happening lol.
Game is remnant of the ashes
I can make screenshots with msi afterburner or steam but they don't get the effect changes.
Any help?

edit: i found this errors:
screenshot is not supported in backbuffer format 24, what does it mean?

Please Log in or Create an account to join the conversation.