Having problems with Reshade 3.0

  • Posts: 1
2 years 10 months ago #1 by bister77
Hello,

i want to use this old version of sfx sfx.thelazy.net/games/preset/6021/ for Deus Ex Mankind Divided but i cant get it to work because this site only has reshade 3.0 available.
Any ideas how i can make this work?

Hope for helping hands

greets

Please Log in or Create an account to join the conversation.

  • Posts: 316
2 years 10 months ago #2 by FierySwordswoman

Please Log in or Create an account to join the conversation.

  • Posts: 10
2 years 6 months ago #3 by Legacy-ZA

bister77 wrote: Hello,

i want to use this old version of sfx sfx.thelazy.net/games/preset/6021/ for Deus Ex Mankind Divided but i cant get it to work because this site only has reshade 3.0 available.
Any ideas how i can make this work?

Hope for helping hands

greets


Make sure you aren't using DX12, from what I heard, ReShade doesn't have support for it yet.

Please Log in or Create an account to join the conversation.

  • Posts: 220
2 years 3 months ago #4 by DeMondo
reshade.me/forum/general-discussion/87-c...list?start=620#26202 :

Deus Ex - Mankind Divided: ► Fix: for Win 7: ReShade 3 is working: Use nVIDIA Display Driver 376.33 [ 14 Dec 2016 ] [ newer ones will cause a crash with ReShade ] & isnt working with v378.92+ // ► Rename ReShade64.dll -> d3d11.dll [ dxgi.dll will cause a crash ] // ► To skip the launcher AND the intro videos: Steam Launch Option: -benchmark // ► Fix: for Win 8+: use Win 7 Compatibility Mode

Please Log in or Create an account to join the conversation.