Welcome, Guest.
Username: Password: Remember me

TOPIC: ArcheAge SHIFT + F2 not working

ArcheAge SHIFT + F2 not working 11 months 3 weeks ago #1

Greeting community,

I'm trying to get the latest Reshade going but I'm unable to bring up the settings menu. The Reshade is loading but Shift+F2 isn't working. I have a function button but I've tried it numerous times with it on or off. Any help would be much appreciated.
The administrator has disabled public write access.

ArcheAge SHIFT + F2 not working 11 months 3 weeks ago #2

You can change the menu key in ReShade's INI file ("KeyMenu" in "[INPUT]" section). To get the keycode to enter there, use keycode.info/.
Cheers, crosire =)
Last Edit: 11 months 2 weeks ago by crosire.
The administrator has disabled public write access.

ArcheAge SHIFT + F2 not working 11 months 3 weeks ago #3

crosire wrote:
You can change the menu key in ReShade's INI file ("KeyMenu" in "[INPUT]" section). The get the keycode to enter there, use keycode.info/.

If you're referring to the DXGI.ini file, unfortunately this is the only text in that file.

[GENERAL]
EffectSearchPaths=B:\Glyph\Games\ArcheAge\Live\bin32,B:\Glyph\Games\ArcheAge\Live\bin32\reshade-shaders\Shaders
TextureSearchPaths=B:\Glyph\Games\ArcheAge\Live\bin32,B:\Glyph\Games\ArcheAge\Live\bin32\reshade-shaders\Textures


I think something isn't working right.
The administrator has disabled public write access.

ArcheAge SHIFT + F2 not working 11 months 2 weeks ago #4

[INPUT]
InputProcessing=1
KeyEffects=112,0,1
KeyMenu=113,0,1
KeyScreenshot=44,0,0

[GENERAL]
CurrentPreset=0
EffectSearchPaths=C:\Users\Jonas\AppData\Roaming\ReShade\Shaders\
FontGlobalScale=1.0
PerformanceMode=0
PreprocessorDefinitions=RESHADE_DEPTH_LINEARIZATION_FAR_PLANE=1000.0,RESHADE_DEPTH_INPUT_IS_UPSIDE_DOWN=0,RESHADE_DEPTH_INPUT_IS_REVERSED=0,RESHADE_DEPTH_INPUT_IS_LOGARITHMIC=0
PresetFiles=C:\Users\Jonas\AppData\Roaming\ReShade\ReShade_Settings.ini
ScreenshotFormat=0
ScreenshotPath=C:\Games\
ShowClock=0
ShowFPS=0
TextureSearchPaths=C:\Users\Jonas\AppData\Roaming\ReShade\Textures\
TutorialProgress=4

[STYLE]
Alpha=0.950000
ColActive=0.200000,0.500000,0.600000
ColBackground=0.275000,0.275000,0.275000
ColFPSText=1.000000,1.000000,0.000000
ColItemBackground=0.447000,0.447000,0.447000
ColText=0.800000,0.900000,0.900000

You could try copying that, you do want to change the input to the keys you prefer to use though and of course the paths to where you have the shaders and textures for ReShade and the preset .ini file. :)
The administrator has disabled public write access.