[SOLVED] Shift + F2 not working The Witcher 3

More
2 years 11 months ago #1 by DontBlnkBadWolf
Shift + F2 not working The Witcher 3 was created by DontBlnkBadWolf
So I see a lot of presets for Reshade on TW3 Nexus. Some that require me to open the setting in game with Shift + F2. Shift + F2 does nothing. So here is what pops up onscreen during game start up:
ReShade 0.18.6.867 by Crosire
visit reshade.me for news, updates, shaders and discussions
Compiling Effect ... Succeeded!

So I know Reshade is working. And just to make sure, I uninstalled everything nVidia that would cause an overlay. There is no Steam overlay either. I would like to know what I need to do to get this working properly. If I have to uninstall ReShade, what files do I need to remove it?

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #2 by DontBlnkBadWolf
Replied by DontBlnkBadWolf on topic Shift + F2 not working The Witcher 3
Alright, I have no idea how I got an old version of ReShade. Might be from a preset that I downloaded from TW3 Nexus, I removed what I figured was for ReShade, Verified the Integrity of the Game Files. Reinstalled ReShade 3.08, and now I can get into the settings. Hopefully anyone else having the same problem as I did will see this and go about doing the same thing that I did.

Please Log in or Create an account to join the conversation.