ReShade 3.4 GTA V crash

  • Posts: 3
2 years 1 month ago #1 by McVoid
Just updated to reshade 3.4. Everything was working fine before the update but now my GTA crashes on launch...anybody have some ideas on how to fix this error, and are others getting these crashes? Thanks :)

Please Log in or Create an account to join the conversation.

  • Posts: 3
2 years 1 month ago #2 by Mikey
Same here.

Please Log in or Create an account to join the conversation.

  • Posts: 3
2 years 1 month ago #3 by Mikey
ReShade works with my integrated GPU but switching to nVidia 1050Ti makes the game crash.
The following user(s) said Thank You: Gamerlego

Please Log in or Create an account to join the conversation.

  • Posts: 3
2 years 1 month ago #4 by McVoid
lmao. I have a 1050ti....ReShade 3.2.2 works absolutely fine..

Please Log in or Create an account to join the conversation.

  • Posts: 36
2 years 1 month ago - 2 years 1 month ago #5 by Shady
Is this online or offline GTA V? Maybe the reshade 3.4 is not yet whitelisted for GTA V?

It does not crash GTA V for me but also does not load reshade 3.4 => back to 3.3.2
EDIT: My fault used the 32bit version but GTA V is 64bit :whistle:

Please Log in or Create an account to join the conversation.

  • Posts: 272
2 years 1 month ago #6 by robgrab
I was playing GTA V last night with no issues. I'm playing single player though.

Please Log in or Create an account to join the conversation.

  • Posts: 36
2 years 1 month ago - 2 years 1 month ago #7 by Shady
To enable MXAO in GTA V 64bit DX11 I need to open ReShade settings and select the 5th depth buffer setting in DX11 tab. How can I save that setting?

Please Log in or Create an account to join the conversation.