Welcome, Guest.
Username: Password: Remember me

TOPIC: FFXV ReShade only works when config menu open

FFXV ReShade only works when config menu open 4 months 2 weeks ago #1

I just installed ReShade 3.4 into my copy of Final Fantasy XV (Steam version). I can access the configuration menu with shift-f2 no problem, I can toggle effects on and off and see results real-time no problem. I can set and use a toggle button to globally toggle my effects on and off no problem.

What I can't do is actually get anything to work when the configuration menu isn't on the screen. As soon as I exit it, all the effects turn off, and won't toggle on with the shortcut key I setup.

Any help appreciated.

Oh, and I'm a newbie to using ReShade in any capacity.
Last Edit: 4 months 2 weeks ago by edale.
The administrator has disabled public write access.

FFXV ReShade only works when config menu open 4 months 2 weeks ago #2

Didn't figure out the problem, but I did figure out a work-around.

If I set it to display the clock or FPS (FPS reading is ALWAYS wrong, so I just set it to display the clock), then apparently enough of the interface is active for ReShade to work properly.... but I still can't use it without the clock showing.
The administrator has disabled public write access.

FFXV ReShade only works when config menu open 3 months 4 days ago #3

Have you enable the MagicBloom? and Is it the last of the enabled techniques?
Last Edit: 3 months 4 days ago by seri14.
The administrator has disabled public write access.