Welcome, Guest.
Username: Password: Remember me

TOPIC: [SOLVED] [FFXIV] ReShade blocking special character input

[FFXIV] ReShade blocking special character input 2 months 3 weeks ago #1

Hi,

The last few days I've been struggling using apostrophes and other special characters in my game. After a few days of writing with FFXIV's support - it turns out that ReShade is somehow messing with the input of special characters (umlaut, apostrophe, quotation marks, tilde and a few others).

Does anyone have any idea how to solve this or why this is happening? It's really quite annoying.
The administrator has disabled public write access.

[FFXIV] ReShade blocking special character input 2 months 3 weeks ago #2

I have this exact same problem and it's quite annoying. I'm one of those people who uses ^^ as an expression extremely often and when ReShade is on the input is not working. I did find out that pressing any other input at the same time seems to make the special characters work, but that means that both characters will be added into the chat. The special characters do work outside of the game but not in the game that has ReShade enabled. It's driving me crazy that I can't use them and frankly it's making me not use ReShade for my games... :( Help please! ^^

Edit 1: Oh and the same problem is happening in WoW too.I am also using the scandinavian keyboard layout. I tested it out and on the english keyboard layout the special characters do work. Just not on the scandinavian layout.

Edit 2: Fixed a sentence.
Last Edit: 2 months 3 weeks ago by KittiS.
The administrator has disabled public write access.

[FFXIV] ReShade blocking special character input 2 months 3 weeks ago #3

Oh yeah, totally forgot to write about the layout used. I'm always using the US-International layout as my standard layout, but the problem persists even if I swap. :<
The administrator has disabled public write access.

[FFXIV] ReShade blocking special character input 2 months 2 weeks ago #4

Bump ^^
The administrator has disabled public write access.

[FFXIV] ReShade blocking special character input 2 months 1 week ago #5

This is fixed in v3.4.1.
Cheers, crosire =)
Last Edit: 2 months 1 week ago by crosire.
The administrator has disabled public write access.

[FFXIV] ReShade blocking special character input 2 months 6 days ago #6

Cool! Thanks a ton!! :]
Keep up the good work!
The administrator has disabled public write access.