X plane only works w/ Int. Graphic Card disabled?

  • Posts: 2
1 year 9 months ago #1 by mahendru1992
Hey guys,

Facing a pretty strange problem. I installed Reshade, but subsequently upon starting the game, it flashes a few times and then crashes. Upon further research, I found out that if the integrated graphics card is disabled, then reshade works and the game starts without any hiccups. As soon as I enable IG again, the game crashes.

Any solution to the problem as disabling the IG is not possible. Creates scaling issues and what not.

System Specifications
Acer Helios 300 laptop
Core i5 - 8300h
8GB Ram
Nvidia GTX 1050ti

Please Log in or Create an account to join the conversation.

  • Posts: 1
1 year 9 months ago #2 by n_oikonomidis
Hi all,

I face the same problem. I can only run X-Plane with reshade when I force the Intel integrated graphics card to be used but of course the performance is awful. Any ideas how to solve this problem?


@mahendru1992: how do you disable the IG? Windows Settings?

Thanks in advance
Niko

Please Log in or Create an account to join the conversation.

  • Posts: 2
1 year 9 months ago #3 by mahendru1992
Yeah man, mine is the opposite. I have to disable IG from the device manager for reshade to work, but then the scaling is all wrong.

I'm surprised that there's no solution regarding this.

Please Log in or Create an account to join the conversation.