Welcome, Guest.
Username: Password: Remember me

TOPIC: The Deer Hunter classic

The Deer Hunter classic 9 months 1 week ago #1

Just bought a new subscription to the hunter classic and installed reshade (newest one) and while in game pressed shift+f2 and no dice. Then read on the forums that you now have to press the home+f2 and still no good. Any ideas anyone??? And yes i did rename my preset from txt to ini and placed it in the games root folder where the exe is and still no good.
The administrator has disabled public write access.

The Deer Hunter classic 9 months 1 week ago #2

From 4.0 you just need to press "Home" button. Shift+F2 was the default combination for older versions.
The administrator has disabled public write access.

The Deer Hunter classic 9 months 1 week ago #3

I did this, matter of fact i tried using both "home" keys one at a time.

EDIT: I just went into game and tried both home keys and neither worked???
Last Edit: 9 months 1 week ago by Techboyiamnot.
The administrator has disabled public write access.

The Deer Hunter classic 9 months 1 week ago #4

Maybe it didn't injected properly. When you launch the game, the Reshade UI pops up on top of the screen?
The administrator has disabled public write access.

The Deer Hunter classic 9 months 1 week ago #5

No, no overlay at all, its like i never even installed it???
The administrator has disabled public write access.

The Deer Hunter classic 9 months 1 week ago #6

Something went wrong during installation, then. Make sure to select the game's right executable, and its proper directx version.
The administrator has disabled public write access.

The Deer Hunter classic 9 months 1 week ago #7

Ok, just realized i was using reshade 3.4.1 so i then dl reshade 4.1.1 and it seemed injected perfectly. But upon entering the game still doesnt work???
The administrator has disabled public write access.

The Deer Hunter classic 9 months 1 week ago #8

Reshade's interface still keeps not appearing on top of the screen once the game is launched? If so, either you may have chosen the wrong directx version, or you selected the wrong file during installation.
The administrator has disabled public write access.