Welcome, Guest.
Username: Password: Remember me

TOPIC: [SOLVED] ReShade will not work with Sims 4

ReShade will not work with Sims 4 3 months 2 days ago #1

I have read every forum topic that I can about this issue:

I recently moved my Sims/Origin folder between my SSD and HDD -- that is the ONLY thing that has changed. I since moved the Origin folder back to my HDD to hopefully alleviate this issue. No avail.

I have done the following:

1) Deleted all old files & reinstalled ReShade.
2) Allowed ReShade itself to remove old files & reinstalled.
3) Tried a previous version.
4) Turned off Precision XOC overlays.
5) Turned off Origin & Windows overlays.
6) Disabled Edge Smoothing in-game.
7) Changed bits in Origin (to 32, then back to 64 where it was)
8) Ran TS4, Origin, & ReShade as admin.
9) Tried other sources (10, GL, obviously to no avail)
10) Tried renaming .dll solutions.

Prior to moving the files to my SSD, the game ran fine with ReShade and no issues. It would not open on my SSD and now will not open on my HDD.

Please assist, if possible! I use ReShade in SWTOR and with some love, it now works fine.

What is causing it to suddenly fail to initialize, despite all steps I have tried?
Last Edit: 3 months 2 days ago by okayyes.
The administrator has disabled public write access.

ReShade will not work with Sims 4 3 months 2 days ago #2

Try this:
[SOLVED] Reshade isn’t launching sims 4
reshade.me/forum/troubleshooting/4996-so...n-t-launching-sims-4

If you chenged number of bits in Origin Launcher, you must reinstall ReShade with select the same bits EXE in setup dialog. (change to 64bit, select TS4_x64.exe)
ReShade can not switch the number of bits after install.
Last Edit: 3 months 2 days ago by seri14.
The administrator has disabled public write access.

ReShade will not work with Sims 4 3 months 2 days ago #3

Thanks. It's fixed; it actually ended up being a strange combination of moving the folders between storage devices & how Origin recognizes files overall & their locations.

Appreciate the response, though!
The administrator has disabled public write access.