GUI no longer opens in a single game.

  • Posts: 1
1 month 1 week ago - 4 weeks 2 days ago #1 by Snowman
Hi

Since the beginning of May the GUI no longer opens in whatever games I try. I used reshade for years, but never encountered something like this. The app runs because I can see the banner. I can even take screenshots with F12.

I changed the .ini file to change the hotkey to Shift+f2 or other buttons. The banner shows the change, but it still does not open.

I also tried up to 10 different reshade versions going from 3.0.6 up to 4.7.0, but still the same problem.

I renamed dxgi.dll to d3d11.dll, reshade still works, but nothing changes regarding the GUI problem.

At the moment I use Win10 (v2004), but the problem existed before I updated to this version.

It happens with every API, dx9,10,11,12 and Vulkan.

This problem persists even with a game that already had reshade installed. It applies the graphical changes I made in the past, but the GUI no longer opens.

I also disabled my virus scanner and firewall, but that didn't change anything.



Kind regards.

Please Log in or Create an account to join the conversation.

  • Posts: 1
2 weeks 6 days ago #2 by Kilson
I have the exact same problem. I have been running it on lots of different games and it was working perfectly but now in all the games the reshade will load but I just cant open the menu. I have went through all the same troubleshooting as above but with no changes.

Please Log in or Create an account to join the conversation.