Rainbow Six Vegas 2 - Error when applying a shader

More
3 months 4 days ago #1 by Deathpoint
Hi there,

I'm using Reshade 4.7.0.845. I have installed dotNet, Redis and DirectX 12 with Windows 10.
Rainbow Six uses DirectX9 - I installed reshade via installer on that game.

Everytime I want to enable a single (or preset) Effect I got an instant error by marking the effect.

General protection fault
History:

and the "ok" button - then game is "crashed".

I have no MSI Afterburner or something like that installed, only the normal "Radeon Software".

Unfortunately I don't know where to find logs for that :(

I also tried to install the older reshade from "nexusmods" directly - then even the game doesn't start with same error, I guess because he is trying to applicate the shader.

Any ideas? :(

Please Log in or Create an account to join the conversation.

More
3 months 3 days ago - 3 months 3 days ago #2 by Deathpoint
Hi, Update from my side:
Inside the Radeon Software I just tried to "not overwrite" game-specific preferences.
Additionally I removed "Steam overlay" for RB6 Vegas 2.
Done that I tried it and...no crash.. I play around and keep you updated (if someone is interested)
I also keep you informed whether it's the Radeon Software or the Steam Overlay. Currently I hope for Steam :D
Last edit: 3 months 3 days ago by Deathpoint.

Please Log in or Create an account to join the conversation.

More
3 months 2 days ago #3 by Deathpoint
Solution found:
The driver had his "overwrite game settings" activated. There were, afair, two options where the Driver overwrites the gamespecific stuff.
If I tell the driver (Radeon Software) to take whatever the software is giving then ReShade works.

Steam Overlay is active again.
So, dunno whether I'm the only idiot with that problem - but as troubleshooting this could help :)

Please Log in or Create an account to join the conversation.