Path of Exile [??]

  • Posts: 404
5 years 2 weeks ago - 5 years 2 weeks ago #21 by JBeckman
Yeah now I see, it's that screenshot on page 2, I missed the folder location display and you also had the two exe files that are used only for the stand-alone version since the Steam version is only using PathOfExileSteam.exe, shouldn't cause any issues however since those files are not used.
(This usually happens when you run the exe directly and it auto-updates which is not intended with the Steam version so it's normally using the flag "--nopatch" )

EDIT: I don't see a d3d9.log in that screenshot (Or a ReShade32.log since you use ENB), curious since ReShade even if it fails to inject should try to log details to that file.
(Otherwise that would have helped trying to pinpoint what the actual problem might be, can also rename the file to d3d9.tracelog and that would enable ReShade to give a more detailed report but if it doesn't log at all that obviously won't work.)

Please Log in or Create an account to join the conversation.

  • Posts: 17
5 years 2 weeks ago #22 by pr0cesor

JBeckman wrote: Yeah now I see, it's that screenshot on page 2, I missed the folder location display and you also had the two exe files that are used only for the stand-alone version since the Steam version is only using PathOfExileSteam.exe, shouldn't cause any issues however since those files are not used.
(This usually happens when you run the exe directly and it auto-updates which is not intended with the Steam version so it's normally using the flag "--nopatch" )

EDIT: I don't see a d3d9.log in that screenshot (Or a ReShade32.log since you use ENB), curious since ReShade even if it fails to inject should try to log details to that file.
(Otherwise that would have helped trying to pinpoint what the actual problem might be, can also rename the file to d3d9.tracelog and that would enable ReShade to give a more detailed report but if it doesn't log at all that obviously won't work.)


mhmmm I tried to do as you said, creating a file and renaming it to Reshade32.log. Well it didn't log anything after starting the game with ENB.

Please Log in or Create an account to join the conversation.

  • Posts: 47
5 years 2 weeks ago #23 by Evan20xx
I see your ReShade32.dll has a lowercase S in Shade. Maybe this could be a reason? I'm not entirely sure if case-sensitivity is needed or not? But hey worth a shot.

Make sure you change the case-sensitive in the enbinjector.ini and anywhere else is in lower-case.

Best of luck.

Please Log in or Create an account to join the conversation.