4.4

  • Posts: 2
8 months 1 week ago #41 by Vrky07
This actually fixed depth buffer for Mass Effect 1.
You would get random shimmering in ME1 when you looked at certain spots.
Now it's gone,except the loading DB loss across Citadel hub.
The topic has been locked.
  • Posts: 75
8 months 1 week ago - 8 months 1 week ago #42 by Mike Gous
(1) I doubleclick Reshade Setup 4.4.1.exe. (2) I then get a window that asks me if I want to "Run" the file or "Cancel". (3) I click "Run". (4) I get a big screen that says the following: "Select game to to install to or uninstall from" (5) I click that and get the following message: "Reshade Setup has stopped working." The problem details are as follows:
Problem Event Name: CLR20r3
Problem Signature 01: reshade_setup_4.4.1.exe
Problem Signature 02: 2.1.0.0
Problem Signature 03: 5dbf31c2
Problem Signature 04: PresentationCore
Problem Signature 05: 4.0.30319.18408
Problem Signature 06: 52311c5c
Problem Signature 07: 159c
Problem Signature 08: f0
Problem Signature 09: System.IO.FileNotFoundException
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033
Additional Information 1: 5dc7
Additional Information 2: 5dc7ca46b0bce07862f6e42adc76ee83
Additional Information 3: bf31
Additional Information 4: bf31643c4da395aefaf133ccf2f5079d
In other words I cannot open Reshade 4.4.1. I have Windows 7 with all the latest updates and drivers.
The topic has been locked.
  • Posts: 17
8 months 1 week ago #43 by Birdy62

Wicked Sick wrote:
Please, advise.. What am I doing wrong? I tried with no Man's Sky, was the first game I tried and I had no success.

I ran the tool to make sure, selected Vulkan as the API and launched the game via the .bat file that was generated but no hook.

What else did you do?
/quote]

Sry, i can't help you.I did nothing more than you. I assume you put the Reshade files in ...\No Man's Sky\Binaries\ ? It works well for me with 4.4.1 version too..

The topic has been locked.
  • Posts: 11
8 months 1 week ago - 8 months 1 week ago #44 by Essovius
Hi,
Thanks for the update, looks like depth buffer is working perfectly on DOOM now (OpenGL).
Screenshots taken with reshade doesn't include effects look. It gives only the main game look as output.

Edit: Fixed by crosire: github.com/crosire/reshade/commit/93dec2...bf2df73d04c2adc6eafc
The topic has been locked.
  • Posts: 504
8 months 1 week ago #45 by Wicked Sick
Thanks for this quick fix, Crosire.

it did fix the issue I had with Hitman Absolution, about the game warning that i had a GPu with zero video memory haha

Still, had no success with No Man's Sky, tho.
The topic has been locked.
  • Posts: 580
8 months 1 week ago - 8 months 1 week ago #46 by thalixte
No Man's Sky now uses the Vulkan library, since the Beyond update (not OpenGL)...
The topic has been locked.
  • Posts: 82
8 months 1 week ago #47 by sajittarius

Mike Gous wrote: In other words I cannot open Reshade 4.4.1. I have Windows 7 with all the latest updates and drivers.


setup.exe was updated to use .NET 4.8, do you have .NET 4.8 installed? (i dont think windows automatically installs this when searching for updates, may need to do manually)
The topic has been locked.
  • Posts: 82
8 months 1 week ago #48 by sajittarius
color bit depth stuff (variable and screenshots) looks awesome. Also so many changes, i had no idea so many things were still being worked on! lol

thanks, crosire!
The topic has been locked.
  • Posts: 9
8 months 1 week ago - 8 months 1 week ago #49 by Enko
Windows Defender started flagging the latest executable as a Trojan as of today: Trojan:Win32/Zpevdo.B
Edit: With VirusTotal only 5 engines out of 69 report it as a Trojan and that includes Defender.
The topic has been locked.
  • Posts: 27
8 months 6 days ago #50 by Khronikos
Amazing work thanks. The app is in a really good spot atm.
The topic has been locked.
  • Posts: 31
8 months 6 days ago - 8 months 6 days ago #51 by pyewacket
WoW CDT (usually after some time) under DX11 and instability under DX12.

Performance in AC Odyssey.
prntscr.com/pslm2e -- with Reshade.
prntscr.com/pslkij -- without Reshade.
The topic has been locked.
  • Posts: 8
8 months 6 days ago #52 by AlucardDH
Screenshot feature is broken in Half-life (opengl steam version)
The screenshots don't have effects applied.

Great job anyway :)
The topic has been locked.
  • Posts: 3
8 months 6 days ago - 8 months 6 days ago #53 by Mdma
Vulkan doesn't work on anything. Not on the RPCS3 emulator, not on The Surge 2 and not on Rage 2. I click on the bat, it goes ingame without any Reshade input.
The topic has been locked.
  • Posts: 15
8 months 6 days ago - 8 months 6 days ago #54 by Carl_P
Dx12 mode doesn't work (at least with Red Dead Redemption 2). When I start up the game and create a reshade preset, then using "performance mode" all the shader settings are immediatly erased and turned off, and the preset is also gone. Also it crashes the game.
(I'm using Windows 10, 2080ti with latest drivers.)
The topic has been locked.
  • Posts: 14
8 months 6 days ago #55 by Sethos
Can confirm, not working well with RDR2. You can apply the effects but between cutscenes / starts of the game, it'll just crash until you uninstall it.
The topic has been locked.
  • Posts: 3
8 months 6 days ago #56 by SpajdrEX

pyewacket wrote: WoW CDT (usually after some time) under DX11 and instability under DX12.

Performance in AC Odyssey.
prntscr.com/pslm2e -- with Reshade.
prntscr.com/pslkij -- without Reshade.


Well ... with reshade you get fewer fps, but if you look at GPU load, there is less work on GPU being done for some reason.
The topic has been locked.
  • Posts: 12
8 months 6 days ago - 8 months 6 days ago #57 by vackillers
Having an issue with No Man's Sky Beyond update.

After installed 4.4.1 release, reshade just simply wont initialize, i've disabled anti virus for install as well as trying to run it with the bat file, game launches just fine, but reshade isn't on. I've tried to run the install and the bat files as admin, installed it as vulkan not openGL, as well as manually selecting the reshade paths to the effects folders inside the binaries folder and still wont initialize. I cannot bring the reshade interface up with Shift+F2. There was almost next to nothing in the ReShade.ini file but doesn't make a difference even when I add stuff in there, I know that when NMS was openGL, you sometimes had to rename the Reshade64.dll to openGL64.dll but as this is vulkan, you can't do that. Any help appreciated! thanks guys
The topic has been locked.
  • Posts: 5
8 months 6 days ago - 8 months 6 days ago #58 by JibsouX
@vackillers :
To use with vulkan, install with setup tool as usual, but run the game via the batch file it generates:
<game name>_with_reshade.bat
The topic has been locked.
  • Posts: 12
8 months 6 days ago #59 by vackillers
thanks for the reply but yeah I did that as i mentioned above running it with the generated bat file. its kinda strange. I'd like to try 4.4.0 but couldn't find a download for that one, only 4.4.1
The topic has been locked.
  • Posts: 504
8 months 6 days ago - 8 months 6 days ago #60 by Wicked Sick

Birdy62 wrote:

Wicked Sick wrote:
Please, advise.. What am I doing wrong? I tried with no Man's Sky, was the first game I tried and I had no success.

I ran the tool to make sure, selected Vulkan as the API and launched the game via the .bat file that was generated but no hook.

What else did you do?


Sry, i can't help you.I did nothing more than you. I assume you put the Reshade files in ...\No Man's Sky\Binaries\ ? It works well for me with 4.4.1 version too..


Ah,.thank you. I did not see your message before. Yes, I did run the game via the bat file, but I had no luck, ever, trying to run it with Vulkan support.

here's a screenshot of what the folder looks like: https://sm.ms/image/9o3qPjdgJi6eLQZ


@thalixte, yes, I am aware of that... I don't understand what I am doing wrong ):
The topic has been locked.