Welcome, Guest.
Username: Password: Remember me

TOPIC: 2.0

2.0 3 years 1 week ago #241

Does anybody know why Reshade doesn't work with Grey Goo ? After the Reshade files are copied to the Grey Goo folder the game runs only one single time together with the shader. Next time i try to run Grey Goo the game refuses to start. After removing Reshade the game runs nicely again. Could it be a injection detection from the game itself?
The topic has been locked.

2.0 2 years 11 months ago #242

I don't understand where the download is...
And on the site only has the old 1.1

help, where do you get the download for 2.0.3f1
The topic has been locked.

2.0 2 years 11 months ago #243

Not sure why that's the main one but scroll down to the "Alternate Downloads" green button below and you'll find a link for 2.x :)
(Or alternatively. - www.mediafire.com/download/hd25q2558um47el/ReShade+2.0.3f1.7z )
The topic has been locked.

2.0 2 years 11 months ago #244

Windows Defender detected a trojan in ReShade 2.0.3f1.7z. Win32/Rundas!plock

File: ReShade 2.0.3f1.7z
CRC-32: ae812d8f
MD4: 5a038a0ebcee56589d1682f67dbe0c4a
MD5: f78c791f095e2eabeaa63be8eab66952
SHA-1: 4c83b204ad6b10a9db0cbe59feaed2ef14454c60
Last Edit: 2 years 11 months ago by onebit.
The topic has been locked.

2.0 2 years 10 months ago #245

forgot to come back ..
Thank you! Found it..

In your opinion, which of these has best performance without hurting FPS?
Is there any difference you noticed between the versions ?
The topic has been locked.

2.0 2 years 10 months ago #246

Keepo wrote:
Does anybody know why Reshade doesn't work with Grey Goo ? After the Reshade files are copied to the Grey Goo folder the game runs only one single time together with the shader. Next time i try to run Grey Goo the game refuses to start. After removing Reshade the game runs nicely again. Could it be a injection detection from the game itself?

I seem to be having the exact same issue with Evolve, which i posted about this last night. It ran perfectly fine the FIRST time, now nothing. I have tried every fix i can think of or find and nothing seems to work. It just will not run with any version of ReShade even with no effects active. I'm at a loss on this one.
The topic has been locked.

2.0 2 years 8 months ago #247

Textures in Bioshock 1 Remastered Flickering/disappearing with Reshade Framework + SweetFx. This is problem also on SweetFx and other injectors
Last Edit: 2 years 8 months ago by mkdante381.
The topic has been locked.

2.0 2 years 7 months ago #248

Sorry, cant read all the topic, but where is Alternate downloads? Where i can get ReShade 2.x, because EDFX works only with that version...
The topic has been locked.

2.0 2 years 7 months ago #249

You can't. There isn't any benefit in using EDFX really over ReShade 3.0 itself.
Cheers, crosire =)
The topic has been locked.