Welcome, Guest.
Username: Password: Remember me

TOPIC: 4.3

4.3 5 months 3 weeks ago #21

Yeah for Division 2 I haven't tried it but I wonder if 1.3.0 updated it so later versions than 4.0.2 works with it but EAC and client side files so it's for 1.3.1 as the next patch to ship something newer and so on. Unfortunately for a server side game ripping EAC out isn't feasible and for newer versions it's also less simple than it was back when command-line arguments (Watch_Dogs 2) or just loading a alternate .dll (Wildlands, Far Cry 5) was a thing but for a online game (For Honor, Division 2) it might not be feasible to do anything but just wait and hope it eventually includes a newer whitelist with ReShade 4.1.0 and newer as part of the data here.
Last Edit: 5 months 3 weeks ago by JBeckman.
The topic has been locked.

4.3 5 months 3 weeks ago #22

Thanks for updating ReShade once more, however I noticed that with ReShade 4.3 I get missing effects in Star Wars The Old Republic whenever I use ReShade in conjuction with the Ingame AA on high or higher. If I uninstall reshade or use ReShade 4.3 the issue is not existing. Any Idea why that happens and how can I help you to fix it?
The topic has been locked.

4.3 5 months 3 weeks ago #23

Quake IV still crashing on startup. Not sure if the issue related to my amd card or reshade itself, log below.
Warning: Spoiler! [ Click to expand ]

Crash report created by the game.
Warning: Spoiler! [ Click to expand ]
Last Edit: 5 months 3 weeks ago by D3xxter. Reason: hh
The topic has been locked.

4.3 5 months 3 weeks ago #24

Ultrachocobo wrote:
Thanks for updating ReShade once more, however I noticed that with ReShade 4.3 I get missing effects in Star Wars The Old Republic whenever I use ReShade in conjuction with the Ingame AA on high or higher. If I uninstall reshade or use ReShade 4.3 the issue is not existing. Any Idea why that happens and how can I help you to fix it?

Personally I can't even make it launch with 4.3, how did you make it work ?
The topic has been locked.

4.3 5 months 3 weeks ago #25

Kashup wrote:
Ultrachocobo wrote:
Thanks for updating ReShade once more, however I noticed that with ReShade 4.3 I get missing effects in Star Wars The Old Republic whenever I use ReShade in conjuction with the Ingame AA on high or higher. If I uninstall reshade or use ReShade 4.3 the issue is not existing. Any Idea why that happens and how can I help you to fix it?

Personally I can't even make it launch with 4.3, how did you make it work ?

simply uninstalled it and then reinstalled 4.3. Make sure to use DX10 not DX9 if you are on Windows 10.
The topic has been locked.

4.3 5 months 3 weeks ago #26

Thank you, Crosire, for the new version. Also looking forward to Vulkan support.
The topic has been locked.

4.3 5 months 3 weeks ago #27

Excellent job as always. You are awesome Crosire.
The topic has been locked.

4.3 5 months 3 weeks ago #28

D3D12.dll is the correct naming for DirectX 12 titles, isn't? BTW, isn't it ironic that DirectX 12 support came before Vulkan support?
The topic has been locked.

4.3 5 months 3 weeks ago #29

Nice update, Crosire. The issue with RPG Maker games is gone, so that's nice to see.

Other fixes are good too and D3D12 support being pushed out officially is really good.

Thank you for your hard work!
The topic has been locked.

4.3 5 months 3 weeks ago #30

Was anybody able to run this new reshade with a forza game?
The topic has been locked.

4.3 5 months 3 weeks ago #31

Anyone else tried with BFV dx12? I'm getting hard pc lock even in the menu
The topic has been locked.

4.3 5 months 3 weeks ago #32

Same here. With the newest Nvidia drivers i get a hang and then back to desktop crash. With 430.25 geforce drivers it sort of works, i get a desktop crash at first but it works when i restart BF V. WoW on DX12 works flawlessly tho really nice :)
The topic has been locked.

4.3 5 months 3 weeks ago #33

Thank you Crosire for giving us the opportunity to use Rshade on Dx12 games!!

I tried on Rise of the Tomb Raider Dx12 and it fails to compile shaders. Tried also on Shadow of the Tomb Raider Dx12 and the game crashes as soon as i activate any effect, but managed to run it once with Lumasharpen activated in like 30 attempts (haha need this filter badly on this blurry game)
Last Edit: 5 months 3 weeks ago by calafate.
The topic has been locked.

4.3 5 months 3 weeks ago #34

amine4ever wrote:
Was anybody able to run this new reshade with a Forza game?

I don't think reshade will start if running any game via Microsoft Store.
<-MB-> ASROCK B450M Pro4 | <-CPU-> AMD Ryzen 2600 | <-RAM-> 16GB (2x8) DDR4 Kingston HyperX Predator 3200Mhz CAS16
<-SSD-> 120GB Kingston HyperX Fury + 512GB Adata XPG SX8200 Pro
<-GPU-> Sapphire Radeon RX 5700 | 23.8" LCD Acer SA240YA
The topic has been locked.

4.3 5 months 3 weeks ago #35

Is it possible to do something with left 4 dead 2 dx9, in terms of depth stuff?
(how do i set a profile pic lol)
Last Edit: 5 months 3 weeks ago by Exchy.
The topic has been locked.

4.3 5 months 3 weeks ago #36

Do you plan to add support for the vulkan api?
Doom Eternal will only work with vulkan and I'm a big fan of reshade and doom of course!
thanks for your great job
Last Edit: 5 months 3 weeks ago by BRAINDEAD222.
The topic has been locked.

4.3 5 months 3 weeks ago #37

Exchy wrote:
Is it possible to do something with left 4 dead 2 dx9, in terms of depth stuff?
(how do i set a profile pic lol)

Yes, it is. Ask your question in the "Depth buffer modification thread", and i will try to help you.
The topic has been locked.

4.3 5 months 3 weeks ago #38

After new patch , Ark Survival Evolved i cant open reshade getting error pls fix it
The topic has been locked.

4.3 5 months 3 weeks ago #39

I tried installing the update on apex legends from version 4.2.x after I installed and patched reshade into the program I launched the game and it said Im still using version 4.2 and it still notified me about the new update...
I tried to manually delete the files from the game folder and installing reshade 4.3 again but now reshade inst working at all..
anyone know about this problem and have a good fix for that?
thx for the help and for the update looks good I wanna use it already
The topic has been locked.

4.3 5 months 3 weeks ago #40

Thanks heaps crosire. Love your work. The DX12 support seems to work flawlessly in WoW.
- Getting the same compile errors as another user in Rise of the Tomb Raider (failed to compile, invalid flags specified)
- Won't load at all in Civilization VI - DX12 mode, but no errors or crashes.
Will try to gather some more useful info, and post back.

EDIT: or should I be posting detailed feedback in the Troubleshooting Forum??
Last Edit: 5 months 3 weeks ago by DijiGo.
The topic has been locked.