Public Beta

More
5 years 8 months ago #41 by Wicked Sick
Replied by Wicked Sick on topic Public Beta
I always thought it was normal haha
The topic has been locked.
More
5 years 8 months ago #42 by crosire
Replied by crosire on topic Public Beta
Updated to 0.13.0, fixing a whole bunch of OpenGL incompatibilities.
A huge thank you to strelokgunslinger and paxton676, who were an awesome help in narrowing down the problem with Wolfenstein!
Enjoy =)
The following user(s) said Thank You: Rigbaby, padolamap
The topic has been locked.
More
5 years 8 months ago #43 by matsilagi
Replied by matsilagi on topic Public Beta
Fixed OpenGL. But broken DX8 somehow.

GTA VC now gives me a black screen. While on 0.12.0 it worked fine.
The topic has been locked.
More
5 years 8 months ago - 5 years 8 months ago #44 by ScarecrowDM
Replied by ScarecrowDM on topic Public Beta
I've tried with Trails in the Sky (DX8) and it is still running great.
Even with GeDoSaTo.

I still get the too dark screen with Amnesia 1, but I'm sure that problem lies with SweetFX, since this bug haunts me with the old injector in other titles as well (Tomb Raider and BioShock, I didn't test them with reshade yet).

I will try MasterEffect and see if is working correctly with Amnesia 1 (last build didn't).

EDIT: Wow, MasterEffect works fine now! :)
Finally Amnesia with decent AA, lol

Thanks, I will crap on my pants with style now.
Last edit: 5 years 8 months ago by ScarecrowDM.
The following user(s) said Thank You: crosire
The topic has been locked.
More
5 years 8 months ago #45 by jojodeline
Replied by jojodeline on topic Public Beta
Hello,

It is possible to add a keyboard shortcut <Pause> to recharge Reshade in real time ?
This was the case in SweetFX, you could set this up in the file 'injector.ini,
but I do not see anywhere in Reshade.

Thanks!
The topic has been locked.
More
5 years 8 months ago #46 by crosire
Replied by crosire on topic Public Beta

jojodeline wrote: It is possible to add a keyboard shortcut <Pause> to recharge Reshade in real time ?

There's no need for that. ReShade "hot-reloads" all shaders as soon as you do a change. Just edit a value, hit save and you can watch it immediately being reloaded in realtime =)
The topic has been locked.
More
5 years 8 months ago #47 by lowenz
Replied by lowenz on topic Public Beta
"Removed triple buffering for DX9" Why? :|
The topic has been locked.
More
5 years 8 months ago #48 by crosire
Replied by crosire on topic Public Beta

lowenz wrote: "Removed triple buffering for DX9" Why? :|

Here =)
The topic has been locked.
More
5 years 8 months ago #49 by jigurdan
Replied by jigurdan on topic Public Beta
TB is gone for good? :(

Eternal sadness flows through me...
The topic has been locked.
More
5 years 8 months ago #50 by Bishi
Replied by Bishi on topic Public Beta
Donated €20 because ReShade is awesome and I can't game without it. Please keep on improving this great tool!
The following user(s) said Thank You: crosire
The topic has been locked.
More
5 years 8 months ago #51 by crosire
Replied by crosire on topic Public Beta

Bishi wrote: Please keep on improving this great tool!

Thank you so much! =)
The topic has been locked.
More
5 years 8 months ago #52 by vfxninjaeditor
Replied by vfxninjaeditor on topic Public Beta
I am having issues with OpenGL games. I am using 0.13.0. Wolfenstein: TNO and Medal of Honor Allied Assault both look like all the colors have been inverted. I can provide an image if needed.
The topic has been locked.
More
5 years 8 months ago #53 by strelokgunslinger
Replied by strelokgunslinger on topic Public Beta

vfxninjaeditor wrote: I am having issues with OpenGL games. I am using 0.13.0. Wolfenstein: TNO and Medal of Honor Allied Assault both look like all the colors have been inverted. I can provide an image if needed.


Update your drivers.. Crosire told me its a bug... part of older drivers.

The topic has been locked.
More
5 years 8 months ago #54 by crosire
Replied by crosire on topic Public Beta
Jup. Bug in the older NVIDIA driver. AMD wasn't affected.

Anyway, I figured out the problem with Assassin's Creed together with CeeJay, so you can expect a fix soon. =)
The following user(s) said Thank You: SunBroDave, strelokgunslinger
The topic has been locked.
More
5 years 8 months ago - 5 years 8 months ago #55 by Tup3x
Replied by Tup3x on topic Public Beta
This is weird... Everything worked just fine in Dragon Age: Inquisition but now after the patch the game closes shorty after it launches. Injection works, shaders get compiled but shortly after it quits. As far as I can tell, ReShade doesn't crash. Hmm...

EDIT:
Restart solved this.
Last edit: 5 years 8 months ago by Tup3x.
The topic has been locked.
More
5 years 8 months ago #56 by SunBroDave
Replied by SunBroDave on topic Public Beta

crosire wrote: Jup. Bug in the older NVIDIA driver. AMD wasn't affected.

Anyway, I figured out the problem with Assassin's Creed together with CeeJay, so you can expect a fix soon. =)


That's great news, thanks guys!
The topic has been locked.
More
5 years 8 months ago #57 by crosire
Replied by crosire on topic Public Beta
Updated to 0.13.1, fixes Assassin's Creed games.
The topic has been locked.
More
5 years 8 months ago - 5 years 8 months ago #58 by SunBroDave
Replied by SunBroDave on topic Public Beta
Just tried 0.13.1 with Assassin's Creed II, still crashes on start. AC Unity now works with 0.13.1 (though no depthbuffer access), so I'm assuming 3 and 4 work as well
Last edit: 5 years 8 months ago by SunBroDave.
The topic has been locked.
More
5 years 8 months ago - 5 years 8 months ago #59 by Concavax
Replied by Concavax on topic Public Beta
0.13.0
This version cause a insanne lag in my pc, the previous version didnt this(0.12.0). A reaseon why?

Only i activate a colormod efect of Reshade of MArty Macfly for GTA San Andreas.

AMD Turion II Dual-Core Mobile M500 2.20 GHz
4 Gb RAM
250 HDD
ATI Mobility Radeon HD 4200 Series

/v0.12.0/
30 FPS

/v0.13.0/
12-9 FPS
Last edit: 5 years 8 months ago by Concavax.
The topic has been locked.
More
5 years 8 months ago - 5 years 8 months ago #60 by Omnipotus
Replied by Omnipotus on topic Public Beta
I've tested 0.13.1 with AC:U earlier. no problems running, as well as AC:Brotherhood, I have Assassin's Creed I-II-III-IV downloading currently to test, I'll report back soonish to varify if AC II is a problem still or not, thanks for the info @ SunBroDave :D
Last edit: 5 years 8 months ago by Omnipotus.
The topic has been locked.