5.0

More
4 months 2 weeks ago #101 by Fuckyou
Replied by Fuckyou on topic 5.0
Where are the other download links.
The topic has been locked.
More
4 months 2 weeks ago #102 by Dazaster
Replied by Dazaster on topic 5.0
5.0.2 - In Fallout New Vegas, pipboy screen is blank, some shaders do not compile.
The topic has been locked.
More
4 months 2 weeks ago #103 by Aztec2012
Replied by Aztec2012 on topic 5.0
Look at this! 5 days without any fix. 5 days carl!

github.com/crosire/reshade/commits/main

Why you release so buggy build?
The topic has been locked.
More
4 months 2 weeks ago #104 by amoebae
Replied by amoebae on topic 5.0

Love Resade! But this version glitched my Sims out in CAS for The Sims 3. I have a GTX1070

In what way is it glitching TS3? It's borked the shadows/lighting in TS4, so I'm wondering if it's a similar problem?
The topic has been locked.
More
4 months 2 weeks ago - 4 months 2 weeks ago #105 by Martigen
Replied by Martigen on topic 5.0

        Look at this! 5 days without any fix. 5 days carl!

        github.com/crosire/reshade/commits/main

        Why you release so buggy build?


You are quite possibly the most entitled turd on the planet. How much did you pay for Reshade exactly?

In other news, amazing work Crosire! This is simply incredible to add VR and the modular support. Please know you have made such an amazing difference to billions of hours of game time across everyone who has used and will use Reshade in the future. Thank you so much for everything you've done!
Last edit: 4 months 2 weeks ago by Martigen.
The following user(s) said Thank You: crosire, brussell, mojoZHU
The topic has been locked.
More
4 months 2 weeks ago #106 by Chen661
Replied by Chen661 on topic 5.0
guys i cant find ambient light anywhere?, installed the legacy shaders too, game is mass effect 1
The topic has been locked.
More
4 months 2 weeks ago #107 by amoebae
Replied by amoebae on topic 5.0

guys i cant find ambient light anywhere?, installed the legacy shaders too, game is mass effect 1

Ambient Light is still in the Legacy pack .
The topic has been locked.
More
4 months 2 weeks ago #108 by Alfredo
Replied by Alfredo on topic 5.0
How to get depth buffer in pcsx2? I tried God of war 1 and 2. It's not working. Anyone knows how to get it working?
The topic has been locked.
More
4 months 2 weeks ago - 4 months 2 weeks ago #109 by mr_spongeworthy
Replied by mr_spongeworthy on topic 5.0
I can actually see parts of TWDS&S now that were permanently black before (in-game gamma slider does not work for me). So a big thanks for that!

Other observations: For me, no matter what shader I use, it causes massive performance drops in Fallout 4 VR, but not constantly. It's almost like it's on a timer and has nothing to do with the scene. I'll just 'throb' between like 60fps and 20fps every 30 seconds or so with Reshade installed. That's with smart-smoothing functions OFF, so it's not causing smoothing to kick in, it's just clobbering performance by that much!

Is there any change someone will be able to implement a VR-specific AA solution in ReShade now? I tried SMAA and FXAA but they are both so demanding on resources that I won't be able to use them (for example, in Skyrim VR the awful and already resource-hungry TAA cost me about 5fps, but FXAA and SMAA in the same scene cost me at least 10fps.) Thus far I've found that in-game AA methods are less resource-hungry than Reshade's AA methods at this point, by a considerable amount (also tested in TWDS&S, etc.)
Last edit: 4 months 2 weeks ago by mr_spongeworthy.
The topic has been locked.
More
4 months 2 weeks ago #110 by 1234
Replied by 1234 on topic 5.0
I know it's not about 5.0, but i can't ask for it on 4.9 but uh- Where i can download ReShade 4.9.1?
The topic has been locked.
More
4 months 2 weeks ago #111 by crubino
Replied by crubino on topic 5.0

Hi everyone. I introduce myself my name is Francesco.
I recently downloaded Reshade (version 5.02) to be able to use it with steamVr. I install Reshade, but I can't find the Reshade icon in the Steam Vr settings. I don't understand how to configure for SteamVr. You can help me.? A thousand thanks

My game is Automobilista 2
 

hi mate,
Just install it with Reshade 5.02 installer and pointing the path to your Automobilista 2 executable file resides (common mistake: we are set it to SteamVR folder).

Also make sure it running in SteamVR mode if you have Oculus HMD (e.g Rift S, Rift CV series), because I've found some SteamVR games (e.g Subnautica, Hitman 3, TheBlu, etc.) actually running with Oculus SDK runtime as default if it detected an Oculus VR HMD. And Reshade will not working with Oculus SDK runtime (it only works with SteamVR ~ openvr/ SteamVR's openxr). If this happen, You should add a command line option in your Steam to force you game running with SteamVR as default. Every game has their unique command line options e.g -vrmode openvr or -vr openvr or -vrmode steamvr ... etc. Sometimes, it's also case sensitive (e.g openvr vs Openvr; or steamvr vs SteamVR is not the same, and make it not working properly). You may contact your game support to asking this command options detail related to VR mode.

I'm sorry I don't have Automobilista 2 so I cannot test the detail settings for it.
The topic has been locked.
More
4 months 2 weeks ago #112 by Pdguru
Replied by Pdguru on topic 5.0
Having trouble in various ways, most alreay mentioned hereincluding very large font on Home and missing effects. Reverting to prevous release for now.
IMPORTANT: I am forever grateful for Reshade, so NOT complaining - just letting you know. Thank you for Reshade.
The topic has been locked.
More
4 months 1 week ago #113 by yheon
Replied by yheon on topic 5.0
After I use the 5.0.2 program to remove the old version, reinstall and open "Nioh 2", the program will terminate immediately. I just replaced "dxgi.dll" with the 4.9.1 DLL and it worked.
The topic has been locked.
More
4 months 3 days ago - 4 months 3 days ago #114 by ScreamerofStars
Replied by ScreamerofStars on topic 5.0
Found an issue with Yamagi Quake 2 source port when using OpenGL 3.2
The railgun particles becomes invisible, GL1.4 it works fine.

when i remove reshade's opengl32.dll it works normally
Last edit: 4 months 3 days ago by ScreamerofStars.
The topic has been locked.
More
4 months 1 day ago #115 by pipimax007
Replied by pipimax007 on topic 5.0
Hi! 
I was pretty excited for this release  until I found that shader settings reset to default everytime I switch to performance mode, which makes it really impossible. My only workaround was to change everything, don't use performance mode. Quit the game and set the preset file to read only.
I happened in all games so far.

Anyone having the same issue?
 
The topic has been locked.
More
3 months 3 weeks ago #116 by kenshikunai
Replied by kenshikunai on topic 5.0
So, i'm having this issue present since i installed 5.0 (wasn't there with 4.9). Every single preset has RadiantGI.fx with a hotkey (disabled by default), even when i'm not using it in pretty much any preset, this happens in multiply games, tried Skyrim, then Fallout 4, then Fallout 76, all games have that one shader with a hotkey, and even newly created presets have that also as soon as i exit the game and enter again, and as previously mentioned, this wasn't happening in 4.9. Any suggestion is more than welcome!  
The topic has been locked.
More
3 months 3 weeks ago #117 by CeeJay.dk
Replied by CeeJay.dk on topic 5.0
The author of RadiantGI.fx (BlueSkyDefender) have defined hotkeys for it, in the code of RadiantGI itself.

Ask him to remove it.
The following user(s) said Thank You: kenshikunai
The topic has been locked.
More
3 months 3 weeks ago #118 by kenshikunai
Replied by kenshikunai on topic 5.0
Oh that makes a lot more sense now, thanks!
Was for sure it was simply an issue on my end, but it was indeed intended.
The topic has been locked.
More
3 months 3 weeks ago #119 by Sveticjazz
Replied by Sveticjazz on topic 5.0
I can't download the version with extensions
The topic has been locked.
More
3 months 3 weeks ago #120 by Dazzawill
Replied by Dazzawill on topic 5.0
anyone tried Elden Ring with this release? I have flashing black screen with 4.91 version and with 5.02 it works without black screen flashes but game crashes frequently. Anyone found a solution or a version that works?  
The topic has been locked.