5.0

More
3 months 3 weeks ago #121 by solidforger
Replied by solidforger on topic 5.0
Howdy, I'm running Nier Replicant on vulkan (via github.com/doitsujin/dxvk) and while it works just fine on 4.9.1, it crashes immediately under 5.02. I think it's a game-specific issue and even though it works fine when reverting back to dx11, performance is halved. Is there a known workaround or what should I try?
The topic has been locked.
More
3 months 3 weeks ago #122 by Sveticjazz
Replied by Sveticjazz on topic 5.0
+
The following user(s) said Thank You: HyperSoop
The topic has been locked.
More
3 months 3 weeks ago #123 by amoebae
Replied by amoebae on topic 5.0
Any word on the broken shadows problem that seems to happen in a few different dx9 games (Payday 2, The Sims 4, etc)?
The topic has been locked.
More
3 months 2 weeks ago #124 by B0ss
Replied by B0ss on topic 5.0
The latest version breaks my minimum frames.
I have a loss of stability, particularly in the lows.
With Horizon Zero Dawn I lose more than 30% in 1%.
Have others noticed this, or am I an isolated case?
The topic has been locked.
More
3 months 2 weeks ago #125 by OpenSource Ghost
Replied by OpenSource Ghost on topic 5.0
I have the same issue, but with Rage 2 (Vulkan). It works fine if I use version 4.9.1, but crashes on startup if I use version 5.0.2.
The topic has been locked.
More
3 months 1 week ago #126 by Daemonjax
Replied by Daemonjax on topic 5.0
Thanks for the new release.

1 minor problem I noticed:  Whenever I switch out out from performance mode, some shaders get disabled AND moved to the bottom of the list.  Super annoying.
The topic has been locked.
More
3 months 1 week ago - 3 months 1 week ago #127 by Jesped
Replied by Jesped on topic 5.0

anyone tried Elden Ring with this release? I have flashing black screen with 4.91 version and with 5.02 it works without black screen flashes but game crashes frequently. Anyone found a solution or a version that works?  


5.0.2 working fine here. 145 hours into the game and just 1 crash so far, and I don't think it was Reshade's fault, as I'm using a lot of mods and have the GPU overclocked to the max.
Last edit: 3 months 1 week ago by Jesped.
The topic has been locked.
More
3 months 1 week ago - 3 months 1 week ago #128 by Jesped
Replied by Jesped on topic 5.0
Damn... I just found out that Reshade 5 is slower than 4.9.1... 
Was struggling to get 60fps in Elden Ring using RTGI, SuperDepth3D and other effects:

57fps with a 99% GPU usage, gpu already overclocked to the limit.

Changed from version 5.0.2 to 4.9.1 and... 60fps with a 95% GPU usage... 
Last edit: 3 months 1 week ago by Jesped.
The topic has been locked.
More
3 months 1 week ago - 3 months 1 week ago #129 by supernoodles
Replied by supernoodles on topic 5.0
Haven't tested 4.9.1 but 5.0.2 seems to steal a whopping 10 fps on Elden Ring even with no preset loaded.

imgur.com/a/7Kx0Qmz (Imgur album)
Last edit: 3 months 1 week ago by supernoodles.
The topic has been locked.
More
3 months 1 week ago - 3 months 1 week ago #130 by Daemonjax
Replied by Daemonjax on topic 5.0
I spent the last... I dunno... 4 days or so... writing shaders and testing them in reshade 5.0.2...  so like 40 hours or so of really paying attention to the performance.

I noticed there's a weirdly inexplicable performance hit (at least according to the statistics tab)... like, it'll be normal for a few seconds after recompile and then the shader's time in ms can double, triple, or quadruple for no reason (the game is paused so nothing's changing on the screen).... then it'll come back down and be normal for a few seconds again... rinse and repeat.  That doesn't happen with 4.9.1.

It's ENTIRELY possible it's just a display bug -- a problem with the performance timers, for example.

Switching back to 4.9.1 for the time being (which works great btw).

Thanks for all your hard work and bringing awesome tools like the to the entire world's gaming community!
Last edit: 3 months 1 week ago by Daemonjax.
The topic has been locked.
More
3 months 1 week ago - 3 months 1 week ago #131 by Daemonjax
Replied by Daemonjax on topic 5.0
Replying to my own post because I don't think I can edit it...

After getting back into it with 4.9.1, I'm seeing the same thing happen (although to a much lesser extent for some reason -- it spends way more time displaying the lower ms times) under similar conditions so now I'm thinking maybe it's my video card hunting for the perfect power and ram/shader timings. I'll test it later with vsync off after work so it's under 100% load and see if that eliminates it (normally when I run vsync-off tests I'm looking only at fps times at a specific ingame scene, not the shader times).  I could always adjust the power curves.  Again, it also could just be a display issue with the timers.
Last edit: 3 months 1 week ago by Daemonjax.
The topic has been locked.
More
3 months 6 days ago #132 by Elirose
Replied by Elirose on topic 5.0
I need help dont know why i cant see "reshade" and the bar is loading on the top of my screen!! I installed it again uninstalled it ! 
The topic has been locked.
More
3 months 6 days ago - 3 months 6 days ago #133 by Narcoshade
Replied by Narcoshade on topic 5.0
I'm just here to read through all the complaints. He worked on version 5.0 for more than half a year, put a lot of time and sweat into it, and everyone just complains. The performance is bad, Vulkan crashes, this and that game doesn't work anymore, How can you publish such a bugged version.,and so on. And immediately. Version 5.0 has been completely revised, givehim some time to fix the problems. And always remember, Reshade is completely free, for the code Crosire has already written you would normally pay thousands €/$ for it. (Sorry for my English)
Last edit: 3 months 6 days ago by Narcoshade.
The topic has been locked.
More
3 months 6 days ago #134 by ElicXX
Replied by ElicXX on topic 5.0
As always! 
I very much appreciate all the time and work you guys ( crosire + team ) put into this to give us such a nice gaming experience FOR FREE! 

Many thx for everything keep it UP!
The following user(s) said Thank You: Narcoshade
The topic has been locked.
More
3 months 21 hours ago #135 by ExodusV
Replied by ExodusV on topic 5.0
Did v5.0 Series fixed the 1 sec delay when taking screenshots?

I remember reading how that was one of the major improvements that it will introduce :)

Would love to take multiple screenshots since I love some of the cutscenes in games, but majority of the time. If you take a picture of an ongoing cutscene. It will cause a "delay" in the sound, especially if there's any fighting or background things happening.
The topic has been locked.
More
2 months 4 weeks ago #136 by Daemonjax
Replied by Daemonjax on topic 5.0
Replying to my own post...

So, after locking the power on my card using msi afterburner, the fluctuations in shaders times stopped -- so it was just my card hunting for optimal performance/power ratio. Perhaps even 5.0 is more performant than 4.9.1 since it seemed to fluctuate a lot more in 5.0.2 -- I haven't tested that yet.
The topic has been locked.
More
2 months 4 weeks ago - 2 months 4 weeks ago #137 by Fruitrocket
Replied by Fruitrocket on topic 5.0
There has got to be a better way to do all of this...

Why not create a framework similar to Nexus Mod Manager where you have a centralized location for managing all of the libraries, effects, game lists, and presets without having to create endless duplicates?

Should probably reName this project to ReDundancy. ;D

[Edit]

I'd also like to see more options for making donations because we all know you're doing this out of love but not all of us subscribe to one method of making donations. 

Go all out!

Give us: bitcoin, google wallet, subscribe star, venmo...

Make them all available!

I would instantly donate through venmo or paypal...
 
Last edit: 2 months 4 weeks ago by Fruitrocket. Reason: Additional ranting
The topic has been locked.
More
2 months 4 weeks ago #138 by kuzu
Replied by kuzu on topic 5.0
👍 good. Worked Fine. Thanks you.
Can't wait for the texture dump & replace add-on to release... I totally not gonna use it to che............
Don't worry I don't play online games these days 🤣😂😆
I'm interested in that function for on-the-fly texture editing for screenshot creation purpose.
That idea sounds very useful because modifying it as a typical mod does require restart, test, restart, test... it just more time consuming.

Still hoping for fake-shadow projection through depth map become a thing. If that is something possible in 5.0.
The topic has been locked.
More
2 months 4 weeks ago #139 by ExodusV
Replied by ExodusV on topic 5.0
To follow up on this. Seems the screenshot delay has been fixed and is working well (much faster)!

Honestly, I just need the legacy standard option back. I need the options such as Advance Sharpening, Colourfulness.

Otherwise, this has been a major improvement! The screenshot fix was definitely a needed feature!
The topic has been locked.
More
2 months 3 weeks ago #140 by Aztec2012
Replied by Aztec2012 on topic 5.0

To follow up on this. Seems the screenshot delay has been fixed and is working well (much faster)!

Honestly, I just need the legacy standard option back. I need the options such as Advance Sharpening, Colourfulness.

Otherwise, this has been a major improvement! The screenshot fix was definitely a needed feature!

What is Advance Sharpening? Maybe Adaptive?
The topic has been locked.