Depth buffer detection modifications

  • Posts: 1
2 months 6 days ago #1281 by CryptiK
Anyone been able to get this to work with RE4 again? I have pulled down the latest version from the git but I just get a white screen when turning DisplayDepth on.

Please Log in or Create an account to join the conversation.

  • Posts: 1
2 months 3 days ago #1282 by Wilendar
Hello, I'm new here, and i get here while searching something to make MXAO working in ESO. If I understand correctly i need somekind of modified reshade version to be able to use MXAO in Elder Scrolls Online. Can someone help me with that? how to get, or how to make modified version so that MXAO by quint will work in ESO ?

Please Log in or Create an account to join the conversation.

  • Posts: 581
1 month 2 weeks ago #1283 by thalixte

CryptiK wrote: Anyone been able to get this to work with RE4 again? I have pulled down the latest version from the git but I just get a white screen when turning DisplayDepth on.


Il will be fixed in the next release. Stay tuned ;)

Please Log in or Create an account to join the conversation.

  • Posts: 3
1 month 6 days ago - 1 month 1 day ago #1284 by Alfredo
Can You help me?
I can't get access to depth buffer in Rage game from ID. On compatibility list says:
RAGE OpenGL Perfect
I have AMD video card and the latest drivers.
What might be the problem?

Also, can you make Reshade work with quakespasm?

Please Log in or Create an account to join the conversation.

  • Posts: 3
3 weeks 3 days ago #1285 by Alfredo
I found a solution for PREY 2006, in option disable AA and Glow effect and the depth buffer works. Thanks to this guy

You can now edit reshade.me/compatibility - Prey 2006 works perfect :)

Please Log in or Create an account to join the conversation.

  • Posts: 1
3 weeks 2 days ago - 2 weeks 2 days ago #1286 by krankins
I can't get access to depth buffer in Rage game from ID. On compatibility list says:
RAGE OpenGL Perfect mobdro

Regards, tubemate

Please Log in or Create an account to join the conversation.

  • Posts: 3
3 weeks 2 days ago #1287 by Alfredo
Also the same problem. Mine got even worse, when I install reshade, textures go all crazy, and if I enable a effect the game crashes. Without reshade all works fine. I don't know what the problem.
I hope someone here maybe knows what's the problem.

Please Log in or Create an account to join the conversation.

  • Posts: 2
1 week 6 days ago #1288 by Jupiter065
I managed to get the depth buffer working in Thief: The Dark Project using Reshade 4.7.0 by turning on PreserveDepthBuffer and setting the depth multiplier to 2.0, works great! Thanks for your hard work
[DX9_BUFFER_DETECTION]
DisableINTZ=0
PreserveDepthBuffer=1
PreserveDepthBufferIndex=0
UseAspectRatioHeuristics=0

[GENERAL]
...
PreprocessorDefinitions=RESHADE_DEPTH_LINEARIZATION_FAR_PLANE=1000.0,RESHADE_DEPTH_INPUT_IS_UPSIDE_DOWN=0,RESHADE_DEPTH_INPUT_IS_REVERSED=0,RESHADE_DEPTH_INPUT_IS_LOGARITHMIC=0,RESHADE_DEPTH_MULTIPLIER=2.0

Please Log in or Create an account to join the conversation.