Compatibility list

  • Posts: 94
5 years 6 months ago - 5 years 6 months ago #201 by mickevincent
It's compatible with the Glide64 plugin for N64 emulators. I don't know how it works with other plugins. But with the Glide64 it works perfect as far as I can tell.
It's also compatible with the the Snes9x OGL emulator. But thats probably not worth writing out since its kinda pointless...

Please Log in or Create an account to join the conversation.

  • Posts: 34
5 years 6 months ago - 5 years 6 months ago #202 by Omnipotus
I just updated the Compatibility List with the latest community updates, as well as added a few of my own findings, I've recieved my new GPU the other day, been reformating, updating, tweaking/playing ever since lol, loving it (HUGE thanks to Jim2Point0 & K-Putt) so I've been a little "busy" to say the least :)

I still have a massive list of games I've tested to add to the list still...eventually.... procrastination is awesome :P

Added

8bitboy
A New Beginning
Abyss Odyssey
Agarest: Generations of War
Alan Wake: American Knightmare
Alien Rage
Alien: Colonial Marines
Among the sleep
Angry Video Game Nerd Adventures
Angvik
Anna Extended Edition
Anodyne
Aquaria
Ballpoint Universe
Astebreed
Bardbarian
BeastBoxing Turbo
Beatbuddy: Tale of the Guardians
bit Dungeon II
Blades of Time
Blocks That Matter
Blood of the Werewolf
Broken Age

Please Log in or Create an account to join the conversation.

  • Posts: 209
5 years 6 months ago #203 by SunBroDave
v0.14.0 - Force Unleashed 1 works, no depthbuffer access
The following user(s) said Thank You: Omnipotus

Please Log in or Create an account to join the conversation.

  • Posts: 95
5 years 6 months ago #204 by NattyDread
Is The Evil Within still working for you?
Only 0.11.0 works for me without the depth buffer. Any v above that just crashes the game.

Please Log in or Create an account to join the conversation.

  • Posts: 39
5 years 6 months ago - 5 years 6 months ago #205 by GERgta
PPSSPP Emulator (OpenGL, 32bit): Good, no depthbuffer. (EDIT: Oh, that was already tested. Oops.)
GTA Episodes From Liberty City (Dx9, 32bit): Perfect, same as GTA IV.

All tested with 0.14.0.
The following user(s) said Thank You: Omnipotus

Please Log in or Create an account to join the conversation.

  • Posts: 2
5 years 5 months ago - 5 years 5 months ago #206 by VoodaGod
The Stanley Parable works using d3d9, enabling depth buffer output results in black screen.
enabling lensdirt and bloom together causes the center of bright lights to become black with the dirt texture very visible in that area, i'm not sure if this is the game or just a settings issue (using mastereffects)

EDIT:
0.14.0
must put reshade files in /bin
The following user(s) said Thank You: Omnipotus

Please Log in or Create an account to join the conversation.

  • Posts: 39
5 years 5 months ago - 5 years 5 months ago #207 by GERgta
Saints Row 2 (Dx9, 32bit): Works perfectly!
Saints Row The Third (Dx9 or DXGI, 32bit): Works perfectly!

Tested with 0.14.0.
The following user(s) said Thank You: Omnipotus

Please Log in or Create an account to join the conversation.

  • Posts: 28
5 years 5 months ago #208 by tybalitea
tested with Reshade 0.14.0 :

Killing Floor : works (d3d9.dll/opengl32.dll), depthbuffer is available only in third person view, with AA disabled.
Mafia : works (d3d8.dll), disable AA for the depthbuffer
The following user(s) said Thank You: Omnipotus

Please Log in or Create an account to join the conversation.

  • Posts: 34
5 years 5 months ago - 5 years 5 months ago #209 by Omnipotus
The Compatibility List has been updated with the latest community findings, also added a few of my own again.:D

Added


Mickey Mouse: Castle of Illusion
Castle Crashers
The Chaos Engine: Remastared
Chaos in Deponia
Cloudbuilt
Crazy Taxi
CreaVures
Crimson Clover: World Ignition
Dark Void Zero
Dead Island: Epidemic
DeadCore
Dead Effect
Demonicon: The Dark Eye
Deponia
Disciples III: Rebirth
Double Dragon Neon
Dungeonland
Dungeons & Dragons HD
Eldritch
Fable Anniversary
Far Cry 3: Blood Dragon

Please Log in or Create an account to join the conversation.

  • Posts: 42
5 years 5 months ago #210 by BillyAlt
UPDATE on Mass Effect for 0.14.0

Messed around with some of the menu elements (albeit blindly) with the depthbuffer output and managed to get some GUI elements to appear as black on an otherwise white screen. I'm guessing we have partial access to the depth buffer.

Please Log in or Create an account to join the conversation.

  • Posts: 209
5 years 5 months ago #211 by SunBroDave
Can confirm that Sleeping Dogs: Definitive Edition works perfectly with v0.14.0, dxgi.dll
The following user(s) said Thank You: crosire, Omnipotus

Please Log in or Create an account to join the conversation.

  • Posts: 1
5 years 5 months ago #212 by Ixtapa
Sims 3 with v0.14.0 d3d9.dll works for me
imgur.com/a/YloCp
The following user(s) said Thank You: Omnipotus

Please Log in or Create an account to join the conversation.

  • Posts: 133
5 years 5 months ago #213 by SpinelessJelly
Reporting back from Star CItizen and its Arena Commander
-compatible: yes :)
-depthbuffer: no :(

Used Reshade 0.14, Master Effects 1.0.340 and d3d9.dll
The following user(s) said Thank You: Omnipotus

Please Log in or Create an account to join the conversation.

  • Posts: 28
5 years 5 months ago #214 by tybalitea
Some games i tried with 0.14.0 :

The Settlers 2 10th Anniversary - d3d9.dll, works perfectly
The Bard's Tale - d3d9.dll, works perfectly
MicroMachines V4 - d3d9.dll, works perfectly
Aarklash legacy - d3d9.dll works but no depthbuffer
SEGA Bass Fishing - d3d9.dll works, no depthbuffer
Goat simulator - d3d9.dll works, no depthbuffer
Alpha Protocol - d3d9.dll works, no depthbuffer
The following user(s) said Thank You: Omnipotus

Please Log in or Create an account to join the conversation.

  • Posts: 95
5 years 5 months ago #215 by NattyDread
Total War: Attila - 0.14.0 & MasterEffect 1.0.340 - 32bit dxgi - perfect, with depth buffer
...I figure Rome 2 and Shogun 2 probably work as well...
screenshot
The following user(s) said Thank You: Omnipotus

Please Log in or Create an account to join the conversation.

  • Posts: 292
5 years 5 months ago #216 by matsilagi
After YEARS of research, i finally found out why Depth is broken on source.
Please disable the MSAA antialiasing on it, then it will work flawlessly without needing to use the flashlight.
The following user(s) said Thank You: MS-DOS

Please Log in or Create an account to join the conversation.

  • Posts: 3750
5 years 5 months ago #217 by crosire

matsilagi wrote: Please disable the MSAA antialiasing on it, then it will work flawlessly without needing to use the flashlight.

I thought I wrote that in the readme, but looks like I didn't, sorry about that. The log notifies that depth access doesn't work with MSAA though.

Please Log in or Create an account to join the conversation.

  • Posts: 10
5 years 5 months ago #218 by Omen267901
Dead Island: Riptide
Seems to work perfectly fine
Paranautical Activity: Works fine
I've got more games not on the list that I haven't tried yet.

Please Log in or Create an account to join the conversation.

  • Posts: 133
5 years 5 months ago #219 by SpinelessJelly
Tales from the Borderlands

Works, no depthbuffer, d3d9.dll
The following user(s) said Thank You: Omnipotus

Please Log in or Create an account to join the conversation.

  • Posts: 131
5 years 5 months ago - 5 years 5 months ago #220 by BrandonHortman
Zandronum
Matso DOF works

*Edit*
Disable opengl lighting effects

Please Log in or Create an account to join the conversation.